Forced DoP playback of DSD files, despite being DAC native DSD

@support

Core Machine (Operating system/System info/Roon build number)

Roon ROCK on Intel NUC i3, running Version 1.7 (build 537) OS Version 1.0 (build 186)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

SOtM SMS 200 Ultra NEO with SOtM popietary modified D-Link SWITCH

AUDIO DEVICES
Chord Qutest DAC USB connected to SOtM endpoint

Description Of Issue
Setup only plays DSD files on DoP mode, despite being Chord Qutest DSD native

Your signal path shows a DSD to PCM conversion – this is not DSD over PCM (DoP). It seems that there is no native DSD support for the Qutest in the SOtM sMS-200ultra Neo. This makes me believe that there is also no support for it in ROCK. So DoP up to DSD256 seems to be what you can get (read the manual of your DAC). To get there you have to disable any volume leveling (DSP operations on DoP streams are not supported because they destroy the DoP stream).

Or just leave it as it is as AFAIK all the Chord DACs are PCM DACs anyway (DSD support only on the input; gets converted to PCM before the D/A conversion stage).

3 Likes

The way to fix this is to enable DSD support between the SOTM and the Chord device. If the Chord can do it, then Roon will show that. That will give you a ‘clean’ signal path. But as stated above, although the Chord can receive a DSD signal it simply converts it to PCM so the discussions tend to revolve around who does that better. Roon or the Qutest.

Chord provides Windows drivers if you want to feed a native DSD stream to the Qutest, so you could do so with it being connected to a Windows PC.

I do not believe Chord DACs can take native DSD from a Linux source (the SOtM). You can/should double check with Chord tech support, though, as they would be the ones to give you an authoritative answer on capabilities.

As others have said and I’ll repeat, since I have communicated with Chord Tech Support about the Qutest and DSD, the DAC can take a native DSD signal, however, the first thing it does is convert it to PCM, and then processes the digital stream as PCM.

Lack of processing DSD natively is one reasons that has stopped me from getting a Qutest atm.

1 Like

I had a similar problem with the a Qtest I recently added to my system. The problem was solved by setting the volume controls directly. search for my name Huang, I believe I posted the permutations that worked for me. I am away from my system right now, and don’t remember what worked.

What fixed my issue see below, and replace Rendu with SOTM:

Set the DAC to device volume in Roon, and the Rendu Volume control to Hardware, or None is what seemed to work. I have no idea why, but I can now let the WTA filter do its magic. Thanks to all who helped. I hope this helps the next guy.

you are right, my fault… conversion to PCM is not DoP… that aside, I have tried “fixed volume” control, and situation remains the same…

Checked your link… you seem to be absolutely right, your link shows it is an SOtM issue, it has no native DSD support for Chord devices… thank you…

:slight_smile:

As @Henry_McLeod said, you may have to configure the SOtM sMS-200ultra Neo accordingly (disable volume control and/or enable DoP support; IDK, don’t have such a device). Roon won’t send DoP if the device chain doesn’t report the DoP support to Roon.

Huang, sorry to say… I cannot find your post related to the matter…

I put the jist of the previous post into the post above. Odd but the issue was tied to volume control.

Hi @Eduardo_Cabral,

I would check on the SOtM Web Interface to see what your current DSD Playback Strategy is set to and set it appropriately there.

thank you for your answer, but it is already set appropriately…

Hello @Eduardo_Cabral,

Can you clarify if you are now able to play DSD DoP content to the Qutest from your sMS-200ultra? As mentioned, the Qutest will not accept a native DSD stream from the sMS-200ultra.

To enable DSD DoP playback on the sMS-200ultra, ensure that the device is set to DSD DoP and the volume mode to “Fixed” in the SoTM WebUI.

-John

John
I finally understand there is a “missunderstanding” problem between the Qutest and the SOtM… it seems the SOtM needs some adaptor in order for the SOtM to send DSD files to the Qutest… without that “adaptor” the SOtM sees the Qutest as being unable to play DSD in native mode… I am waiting for the answer form SOtM… thank you, shall let you know any progress…

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.