Getting Station To Play

I have just taken out a roon subscription so new to using Roon.Can anyone point me in the right direction as I am having trouble getting radio station Q93 in Canada to play. I have got a url which is but get message playback was interrupted because a track failed to load. Roon core running on a NUC8 i7 Terry

Hello @terry_townhill, I don’t know why you are having trouble with that url - it seemed ok to me.

Anyway I’ve added the station to the main database, so search for Q93 or CHLQ and see if that’s ok.

A thought…
Are you running Rock on that NUC? Did you load the codecs?

Hi Brian yes I am running rock on the nuc and not 100% sure but I think the codecs where ok as not download any, but seems all is ok. As unit plays my library which are Flac, wave and some mp3. Will try from main data base if I can find were it is. and if it dosn’t work then I will load the codecs. Regards Terry

Brian I just tried opening a MP3 file and got the same message as in my post .So I DO need to load the codecs, Thank You for pointing me in the right direction. Terry

Yes, Roon doesn’t come with the aac or mp3 codecs because of licensing issues. Wav and flac ok. Use that link above and all should be well.

Hi Brain still having trouble as I cannot see Roon Data share to drop in the codec zipped file. I have tried ticking the smb 1 in windows 10 and roon core still not showing on network on windows 10. I can see the unit when I put in //rock/ and shows codec missing. Is there a way where I can access this folder by connecting the nuc to a monitor and keyboard start it up on F2 put in the usb with the file on and download it. Or do you know how I can get to see on a window 10 network. I can see other units on the network but not the roon which I need at this moment.Terry

Windows explorer and use \\rock

Hi If I ||Rock | on window 10 cannot access roon data base and settings But if I //Rock/ I can access roon data base and settings. But its not seeing the Roon OS’s /Data folder that is the problem. I don’t see any access to the data ffolder from this page. I would have thought the roon core would show in network or by clicking on start then file explorer then maybe open roon core and the data file would be seen. Terry

Are you using file explorer? Not internet explorer.

And when you get there, ffmpeg needs to be unzipped. You should end up with a simple ffmpeg file - no .gz or anything.

I got into roon by looking at ROCK Data Directory not found. Have now mapped roon core so can see from win 10 start up - file explorer. Have downloaded file from Roon instructions unzipped and placed ffmpeg-git-amd64-static into codec file then from //rock/ or IP address reboot roon rock but it’s still saying missing codecs.

That ffmpeg-git-amd64-static is a directory. Open it and find ffmpeg. That’s the only file to be copied over.

Hi Brain cannot thank you enough for your help now working. As they say a learning curve and need to learn more about roon as time goes on. Strange I did put the downloaded file into 7-zip and only that file came out didn’t realize I had to open the file to get to the one I needed as when extracting using other zips all files show. I leave it a few days before I need to ask another question if I cannot do myself. Thanks again Terry.

1 Like

Keep the questions coming - that’s what the forum is for.

1 Like

This topic was automatically closed after 21 hours. New replies are no longer allowed.