Google Wifi + Tp Link Switch + ARC setup

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:“yyyy”},
“status”: MultipleNatFound
,
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.86.1”,“found_upnp”:true}
}

Hello:

The Core is my laptop. It is connected through ethernet, which is connected to a tp-link switch, which is connected to a google wifi , which is connected to the internet provider router.

I’m not a tech guy, so I detailed solution would be highly appreciated.

Thanks.

Which country are you in and what ISP do you use?

Peru
Movistar (Telefonica)

Hi @Oscar_Pina,

Thank you for bringing your port forwarding issue to our attention. The diagnostics indicate that there’s a second layer of NAT upstream of your Core. This is more than likely because your Google Mesh router and your ISP modem/router combination are both functioning as routers; in a basic sense, your Core has too many routers to get past in order to reach the internet.

  1. If you have two routers in your setup (it sounds like you have a Google Mesh network?), then you’ll need to make sure the upstream router is placed into “Bridge mode”. Depending on the model of the ISP-provided modem and router you have, this may also be referred to as “IP Passthrough.”

You can typically engage Bridge mode by entering the web administration page for the router. It will be listed under Settings, most likely for IP Assignment.

  1. I recommend also disabling IPv6, if it’s enabled on your router.

  2. If port forwarding still doesn’t function, you may need to set a manul port configuration. Please reach back out if you’re stuck and team and experienced users can assist with this step.

We’ll be watching for your response.