Have to restart ROON ROCK before playing

Using the ROCK for a year without problem…last 14 days…have to do restart the ROCK via Browser…unless it keep searching without playing
Dont have any sleepmode active in the ROCK…any solution?

Hi @Morten_Valbjorn,

I’m not sure what you mean by this

Can you please clarify where exactly it is searching without playing? Is it on the “connect to Core” screen or somewhere else?


Trying to play this, doing this…

After restart, playing as intended…

Hello @Morten_Valbjorn,

What is your network setup like? Please list the model/manufacturer of your router, any switches, range extenders, powerline adapters, ect.

Does this issue occur with both local and streaming content or just one and not the other? Also, you mentioned that this behavior started 14 days ago, was there any changes you made that you recall such as new firewalls or router firmware upgrades?

– Noris

Ok…Old setup

Incoming Ethernet on FiberBox 2*600mb/s>Router>Switch 4 out>Intel NUC+3 others in my Home Theater
All cables was 5E cables
NUC is connected to the Switch

New setup
Incoming Ethernet on FiberBox 2*600mb/s>Router>Intel NUC and Switch> rest of devices
All cables is 6A
NUC is connected directly to Router

The change is.
New cables…
Other setup…
Normal profile > Quiet profile on the NUC

Router is…D-Link AC1200…
Firmware on all devices is updated
DAC is: Pro-Ject Pre BOX S2 on FirmWare 2.12
The NUC’s firmware is updated from 58 to 72
Usb cabel between NUC and DAC is from IFI

In total…4 changes…But, i dont understand…The files i try to play is stored on the internal SSD …Have all Sampels from Blue Coast Music PRIME’s Editions testSampels, altso in 256DSD, have all playd ok…All the large files is stored internal
Info: I changed the cables course the high speed on my incoming ethernet…All devices has wired thernet connection and 2 off my divices can’t handle the speed…thats why
BUT…its a fact…when listening to beatifuld music and it suddenly stops…is VERY frustrating

Thanks for the answers on my thread…looking forward to a solution

Hello @Morten_Valbjorn,

Apologies for the delay and thanks for letting me know what you’ve tried so far. I think the best way forward here would be to enable diagnostics mode for your account and take a look to see what information the logs are showing us.

I can go ahead and make this change for your account but to make sure that we have the proper information to analyze, I kindly ask you to reproduce this issue once more and then note the exact local time in your country (ex. 10:18PM) that you notice the behavior with the ROCK.

Please let me know this information and then we can proceed with taking a look under the hood for any issues.


Hey Noris
Thnks for answer my questions
Did a factory reset on the router…thats was good… dropouts just happened twice in 3 days…but still happening so…
You can turn diagnostic mode on for me…send me a confirmation for that…and i let you now when it do it again
Hmm ok…after sleeping this night…turned ROON on my mobile…no response…there after PC…its happend again…time was 6.46 here in DK
Restarted the NUC, there after its running
Thnjs for now

Did a reset in the router + Balanced mode in cpu setting (cooling profile) thats do the trick on this topic
Thanks for the answers
Look the pic when playing the 256 DSD file…looks good and sound awesome

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.