Having trouble with ARC setup

Nowhere. Does not work :sob:

Have you posted for help?

I did. No reaction from support sofar…

Can you point me in the right direction of your post?

Hi @RM_Kamphuis ,

Sorry for the delay in getting back to you, things got a bit busy after release and we’re still working on catching up.

What is the exact error message that you get in the Roon Settings → ARC Tab? Can you copy and paste it here (without the IP address parts)?

Is your FritzBox in “modem only” mode? I suspect that you may have a double NAT situation here if it is. Fellow users have posted a guide for Fritzbox port forwarding here:

And there is a guide for port forwarding on Orbi here:

1 Like

Thanks Noris, I really appreciate your efforts! Just so frustrated trying to get everything on track without succes. But indeed my Orbi is steup as a router. I wil try to alter the settings today to Access Point and follow the steps as described.
I’ll let you know. Goal is to also post a picture outside using ARC :smiley:

Regards,
René

1 Like

Champagne is popping, balloons everywhere and the big band is playing! On Roon ARC :smiley: :+1:
It took me 15 minutes and it works! Only warning on my FritzBox is now that my ROCK is an “exposed host”. Hopefully that isn’t a problem.

Thanks Noris!

1 Like

That’s amazing news @RM_Kamphuis , indeed cause for celebration! :champagne: :tada:

As long as you did port forwarding and didn’t do something called “DMZ”, you should be ok. Port forwarding is exposing your ROCK to the internet (on one port) and that’s pretty secure. If you did DMZ, that exposes the ROCK to the internet on ALL ports, which is not secure. Hopefully, you did the first choice :slight_smile: . Happy listening!

1 Like

Thanks again Noris for your support! No DMZ indeed, only the extra setting for this port so it is not covered by the Fritzbox firewall.
Without this setting and only port forwarding it did not work.

Have a nice weekend!

Kind regards,
René

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.