Having trouble with Nucleus>Network?

Roon Core Machine

Nucleus +

Networking Gear & Setup Details

Eero router >Comcast modem

Connected Audio Devices

Nucleus + visa USB to Matrix>DAC

Number of Tracks in Library


Description of Issue

Moved Nucleus to a new network. Things fine initially. Periodically the music will stop when switching tracks. The controller will show the new track with bar showing as it attempts to play the track but it won’t play. I can still navigate through the App and see all my tracks, artists, albums etc.

If i click to another track it will be displayed but once again it won’t play.

When I go to the web interface the nucleus is found. When I attempt to restart it tells me it restarted but but the uptime clocks dont get reset. I dont believe it actually rebooted.

I have in the past tried to shut down the nucleus by pressing power button but it seems to be frozen . when I unplug it and power it back up nothing is changed.

My thought re: New network.
the comcast router is the same id been using in another building. The eero router/Network is different.
the eero network and former network (coming from the the comcast modem ) both exist.
I wonder if the eero router and comcast modem are causing problems ? but i can still navigate media etc though the controller I just cant play music or reboot the device through the web UI.

Would think if Nucleus on another network I wouldn’t be able to navigate the media with the controller?

this problem also present using App on my android phone.

I initially thought the issue was my external HD where my music files are stored but it works fine when connected to my IMAC.

I can still “connect to server” and mount my hard drive connected to nucleus using my desk top but hen i try and access the drive contents it just displays spinning wheel and says “loading” without ever displaying the content. When this 1st happened I got it going again by repeatedly unplugging and rebooting the nucleus.

I will try this again but feel im grappling with a network issue on this new network. previous to moving nucleus it worked fine when just using the comcast modem without the EERO.

thank you for any help

Adding one last thing. I just restarted the software through web UI. it flashed quickly and uptime reset to zero. Now I cannot access the Nucleus. It tells me it is looking for Roon Core
when i click on "configure Roon OS devices’ it shows Nucleus + and then displays the IP address.
when i click on that it takes my to the webUI. the roon server software running time is stuck at 1 second

when i power the nucleus off through the webUi the web UI still stays present…it does not go blank as you might expect when you power it off. When i look at the back of the nucleus the power button is white and there is clearly activity going on via the ethernet connection…lights blinking

apologies for my stream of conciousness but wondering if it makes sense to disconnect the nucleus from the eero and plug it into the comcast modem directly as I had in my previous residence.
Wondering if I could just use Roon on that network instead of the Eero network?

Thank you

It would certainly be worth a try.

Thank you
well i powered the nucleus back up on the comcast modem/different network and now things working. I hoping it is the different network vs. just power cycling the nucleus. I suspect the Eero device and presence of another network that nucleus used to utilize was the issue
will keep you posted if things go sideways again

Darn it same issue
Was working fine on new network
I connected to the external drive that is used by nucleus via my iMac desktop
I was able to access the files.
I them tried to add files by dragging them to drive via desktop.
Mid way through the transfer the process got hung up.
The playing track then ended and began another track
The controller displayed a message along the lines of the performance had slowed and was causing problems loading the track
I went to the Web Ui and tried to reboot
It seemed like it rebooted but webui never went away so I suspect it did not.
Like before I can navigate all files using app/controller but the track doesn’t play.

Unable to power down nucleus via power button
I have to unplug it

After unplugging and powering up nucleus again things now working again
After further thought I believe this problem is related to moving new files to the external drive via SMB from my desktop
This has been fine for the few months I’ve been doing it and began when I moved the nucleus into another building and network
Had hoped connection to old network would solve it but it happened again as soon as I attempted to add another set of files.
Transfer froze and the problem of playing tracks started
The tracks not playing only happens when I do this.
Assume work around would be power down nucleus… disconnect drive… connect to desktop
Transfer files and then connect back to nucleus?
A bit of a pain but as long as it works I’m good with it

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.