HEED OBELISK DAC + SOtM dCBL-U2 - Not showing as an available audio zone

Well, it turned out the SSD was a bit lose. After I refitted the SSD the NUC boots up without any issues. Thanks a lot for the help!

One new problem have occurred though, I can’t find/select my standard output, my dac simply doesn’t show up in the menu of selectable devices. My dac (Heed obelisk da) is connected via USB (and have always been). Can the cable (which is a SOtM dCBL-U2, without USB power) be the reason for that? I have sold my original cable (Nordost, standard construction, with both signal and power) which was initially used when theese devices did connect the first time. But for the last 6 month I have used the SOtM cable. It would be annoying if I would need to buy/borrow another cable to get the nuc reconnect to the dac… Any ideas?

Some devices need to see power to activate, even if they don’t use that power. A super cheap cable will prove the concept.

Hello @Karl_Wikstrom,

We have moved your post over to the support section because it now seems to have become an endpoint issue rather than just the original NUC failing to boot up, I’m glad that you have managed to get it to boot up by re-connecting the SSD but let’s take a look here at why your DAC could possibly not be showing up. My first troubleshooting step here would be to ask you to connect the DAC to another computer via USB (such as your old Mac Mini and use the Mac Mini as a Remote Device or a RoonBridge) to see if the device is being recognized. This will allow us to rule out if it’s the cable that went bad or if there is something at play in the Nucleus preventing the discovery of the device. After you have done so please advise on your results and I can suggest additional troubleshooting from there.


Thank you Noris. I hooked it up to my Mac Book Pro and I could see the Heed DAC and enable it. I then reconnected the USB cable to the NUC and back to same scenario. No possible to select this source… Maybe I will buy a very low cost USB cable tomorrow to se if a standard USB-cable (with power) will make the DAC show up. But will it be undetectable the moment I go back to my SOtM cable again?

Hello @Karl_Wikstron,

Thank you for sharing your findings with me and just a quick follow up question, can you think of anything that has changed on the DAC from the time that it was previously working? Possibly a firmware update you performed on the DAC? From your test it appears that the USB cable is not faulty (at least through the Macbook) but the NUC could have a different setup when communicating through that USB. I would suggest you try a low-cost USB type-B cable to see if that changes anything but I want to propose another troubleshooting step here in the meantime. I would like to see if we can create a fresh “RAATServer” to see if this triggers a change in behavior. With this in mind may I very kindly ask you to please to try the following steps (see below) and see if it resolves the issue you are facing. Looking forward to hearing your observations.

  1. Before anything, please make a backup of your Roon Database.

  2. Next, please access ROCK’s webUI and stop the RoonServer process from running

  3. Once the RoonServer process has been stopped please connect to the ROCK and access the “Data” folder via another computer (i.e smb://ROCK/Data from your Macbook Finder). More information on how to perform this step can be found here

  4. After you have accessed the “Data” folder please locate and delete the current “RAATServer” folder that’s in place.

  5. Now that the RAATServer folder has been deleted, start the RoonServer process again from the WebUI for Roon to generate a new RAATServer folder.

Please let me know if this help resolve your issue or if you have any difficulties performing the above steps.


Bought a simple USB cable, and the dac showed up immediately.

But when I excanged it to the SOtM dCBL-U2 things went back to this…


Hi Noris, I just followed your instruction, no difference…

Now it works! After the deletion of the RAAT- folder it worked to connect the dac with the standard cable and then shift to the poweless SOtM cable. I’m a happy ROONer again! Thank you @noris for your help and patience!


Well, as strange as this seams, now the source is gone again! Extremely frustrating!

Hello @Karl_Wikstrom,

Just to confirm, is the DAC working consistently when you use the Simple USB cable rather than the specialized one? Or is this an intermittent issue with the DAC disappearing when using either cable? If it is stable with the new USB cable and it is not stable with the old one then you may indeed need to use the simple USB cable in your setup here. Please let me know when you have a chance.


Hi @noris, the dac is consistently stable all the time. The problem is that the nuc doesn’t “see” the dac when it is connected through the sotm cable, which is a cable that only have signal wires, not power. This has obviously not been a problem though for the last six month, when I sccessfully have used the sotm cable with the nuc and the dac. Something has changed in the nuc (or the settings in the nuc). This cable can also still connect to the dac via the Mac Book Pro…

I really do not understand why the nuc is unable to play via the sotm cable (as it used to) when there’s no problem playing with the same cable through the MBP. Need support to solve this.

I am at a loss to see what might change in software to stop it working. It might be something in bios but I’ve no idea what. The DAC is blameless so that leaves hardware. Your options are a different USB port or NUC.

Hey @Karl_Wikstrom – apologies if I missed your answer, but does the DAC work consistently with the Simple USB cable?

Do you have another SoTM cable on hand to test with? I ask because everything you’re describing is what I would expect when a cable starts to go bad, and I’m not aware of anything that would’ve changed on ROCK.