Help on importing albums and also too much -db headroom affecting sound

hey guys:
2 questions

1/ headroom adjustment to avoid clipping…i am using up to -25db.
as my ifi micro idsd dac (to powered focal alpha 50 speakers)
is quite loud even a min volume settings.(9am)
(iFi has suggested setting the volume on it to around 3pm for the best SQ)
question: does using such high headroom adjustment affect the quality of the signal?
(i even had it to -22db tgo get the micro idsd to 3pmish)
to allow for my DAC to get a higher volume

2/ also i’m trying to import (from db poweram) and my external hd a bunch of cds etc into my roon library
but all i can see is Tidal (as i also subscribe to it)
are there any filters i can create to distinguish between the two (between tidal and flac, whether
it be 44.1 or higher)?
i ask as i have some music @ 44.1 but also some at 24/192 and i’d like to be able to also create
separate files for such…(on my external HD i believe they’re filed in various ways)
this way i can also better understand the upsampling filters on Roon against what
my iFi micro idsd is doing.

lets tag @support in the post not the subject :smiley:

ah yes, sorry about that…misread the instructions

A focus item in Albums under Formats is Tidal so you can sift out any tidal tracks or not as the case may be. Other format filters you will see there too. Once you have Focus items set you can negate then i.e. non Tidal or remove that focus all together

You might like to detail the storage screen shot in settings displaying where your path to the music is.

ok thanks…found that…will experiment with it.

and what of my 1st question please

Not sure about your level issues but if your dac is dropping bits to adjust volume as is sometimes the case you might be better off using it with a preamp or pads to reduce the levels

No thats not what is happening…My lFi micro idsd DAC is in preamp mode…It’s very strong in the signal to my powered speakers so I’m adding some violume levelling do I can turn it up past min volume …But is it not advised to go above a certain level… ie not past -10db or something

Sounds like your speakers (powered inputs) are to sensitive or the amps too much gain…maybe line level pads are needed.

What @wizardofoz said. I’ve used in-line attenuators in a similar situation, and they worked well for the purpose. There’s more of a choice with XLR versions, but these seem to be readily available:

They also come in 6dB and 3dB versions. (Haven’t used this particular brand, so can’t offer an opinion on quality.)

For the I-fi DAC, have you got it set in pre-amp mode?

It should push out standard line level, you shouldn’t really need to adjust the headroom to make this work.

Just saw that it was in pre-amp mode. I will have a look at mine in this config and see what it behaves like.

Another question here is, I see you have parmetric eq enabled. Can you check none of these are giving a massive boost. Maybe even worth taking all the DSP out of the equation for now to see if it is still too loud.

me again…

I notice there is a sensitivity setting on your monitors, is this set at it’s 0db setting?

1 Like

I actually went and looked at a photo of the back of the monitor, but missed the sensitivity switch until you posted this and I looked again. So that’s the first thing to check.

hi guys:

thanks for your courtesy and help everyone:

1/ my focal alpha 50 monitors have 0 db gain in the back…no boost at all..
2/ my iFi micro iDSD is set at ‘normal’ (there are eco, normal and turbo settings
designed to drive various headphones depending on power needed)
and is in preamp mode.

can you try removing all DSP settings and see what it’s like with no DSP. Top left of the image.


1 Like

way ahead of you…with NO DSP the volume is even louder…
.i’ve fiddled with this more than once

Ok, one more thing, try taking volume leveling out of the eqation too.

When I get home tonight I will try and hook up my micro iDSD and see if I have the same problem.

Does the IDSD sound loud through other players music players (DB poweramp)? Am I right in understanding you are using the microrendu, I can look at that setup too, later on.


Just checked the iDSD manual and the eco mode is the one you need to use, the other 2 modes apply additional gain.

1 Like

Thanks again…ok so back to eco mode it is…yes also using microrendu, volume is maxed thru it