Help With Album Indentification

(Peter Neski) #1

Gee I thought I was pretty set using the software for entering lp’s into roon ,But This John Williams and Friends cd (from The Box The guitarist) has problems I cannot solve
The CD shows up on The Data Base:with the correct line up:

The Trouble is wha shows up on Roon:

Track 4 is Daquin Le Couce Not Lute Suite by Bach ,When I try to edit the track
This comes up

This doesn’t do anything ,and neither does Metadata Pref ,I even tried importing single tracks
with no luck ,I found the Box set and while that listed the right tracks too ,it didn’t work

The only thing I can think of is wipe the Metadata from the original ,and enter just track numbers
import them to roon ,then leave the cd unidentified and enter track titles ugh!

Roon Software and Roon's Forum - problems / solutions
(Daniel Beyer) #2

I moved your post to Support so that someone can help with your issue. You posted in a discussion thread not a support thread.

(Peter Neski) #4

One track at a time ,doesn’t work,it’s got a mind of its own,and it’s crazy

(Daniel Beyer) #5

You might be able to prevent those files from being grouped by using Work Part tags in the files and setting Roon to prefer “Prefer File” metadata in the Album Editor / Metadata Preference / Multi-Part Composition Grouping setting.

Normally, the issue is the opposite, where Roon is not grouping tracks correctly. However, the remedy should be the same.

https://kb.roonlabs.com/File_Tag_Best_Practice

(Peter Neski) #6

I don’t want to change main setting which for all but this single cd work ,If I enter the track by itself
it comes out right ,but when I add the second track after it ,it turns into a muti- part “Work”(its Not)
where what’s listed as “Work” and the “parts” are also wrong ,Since Theres no edit title in
the menu for editing the “Work” ,I tried editing the tiles of the parts there the The right Title info
is checked ,but it does nothing
You say in The notes "That added the ability to control the Presentation of muli-part works,
Yet I don’t see the way to do That in your notes ,I do not have a way to correct this bug
Peter