Help with Audio Device in Use

I have just bought a new Roon Nucleus with 2TB SSD connected to the network with Ethernet cable.

My zone is a Dell Windows 10 laptop with Naim DAC-V1 and headphones.

I’ve installed music and I see music in Roon. I know Roon is working because if I select my iPhone as a zone I can play music from Roon on the iPhone. I know my Naim DAC-V1 is working because I can play music via the laptop using Foobar.

The issue is that I cannot get Roon to play with the Laptop + Naim DAC-V1. When I select this zone and hit play, Roon displays a button that says “Audio Device in Use.” Screen shot below.

I’ve tried restarting the laptop, restarting the Naim, restarting the Nucleus. Same problem.
I don’t see that the Naim is being used by any other device.
What am I doing wrong here?

The audio device shown is in a group. What is the group comprised of?

Roon Nucleus connected to Laptop via Ethernet cable,

connected to Naim DAC-V1 with USB cable.

Hi @Neil_Fox,

Does the same issue happen with Foobar closed?
Are there any other apps you’re trying to use with the DAC at the same time?

In your pic you are showing that the NAIM is grouped with other endpoint devices. My first suggestion is to break that group and just play to the NAIM alone and see if you have the same issue.

1 Like

Thanks Daniel. I broke that group and played to the NAIM alone. It’s working perfectly. Problem solved!! Roon-Error3|690x388


Hi @Neil_Fox,

Thanks for letting us know the issue was with the grouping!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.