Hiby R5 as DAC bit showing as zone but enabled

Core Machine (Operating system/System info/Roon build number)

Rock latest build for core
Mac laptop OSX 10.14.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Unifi switches and hardware wired for both these.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Hiby R5 as USB dac

Description Of Issue

The Mac running latest Roon sees my R5 in settings and it’s enabled but Roon does not show it as a Zone. If I reboot core it reappears but if I change one setting in the audio settings it drops off again and won’t reappear. Was also getting skipping on playback which never happend on 1.7 which is why I was in audio setting

Its all setup correctly as far as I know works for everything else on the Mac. It worked fine on 1.7.

Likely related:

I have a Cambridge Audio DacMagic Plus directly connected to my computer via USB cable that is having the same issue after upgrading to 1.8 build 756.

It is available to configure under the Audio settings dialog but doesn’t present as an output option via Zone chooser.

I can play out through it using the “System Output” Zone and setting it as the default output in system preference on my mac.

Also, to end-run the questions:

  • I have swapped USB cables

  • changed USB ports on the host computer

  • connected via USB hub

All with no change in results.

All other parts of my system are working as expected and this issue is not related to network.

Good to see it’s not just me so a bug it must be.

Hmm added system audio as well now and it doesn’t show up either. Something’s very broken

I’m having the same issue with my SMSL M500 dac which appears to have started after the last update. I’ve tried all of the same steps as listed by previous posters here. This appears to be a serious bug. What do you need from us to troubleshoot this further, Roon team?

I am going to delete my Raat server settings folder and see if that helps.

I can confirm that restarting my Core fixed the issue, for now. This is definitely some weird type of bug and i can imagine that most users aren’t hitting it yet since they are probably not messing with their settings at all.

1 Like

Soon as you change anything again does it disappear? It has with me everytime.

Apologies for the trouble! We’re working on a solution to this and will keep everyone updated here:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.