High Resolution to Bluessound, not via Airplay

Core Machine (Operating system/System info/Roon build number)

QNAP 251+ QTS Version: 4.4.2 - Build: 20200519 / 256GB Samsung SSD via USB3 / Roon Build 100700537 1.7 (build 537)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear switches - all wired with CAT7

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node 2i via Ethernet Cable

Bluesound devices are logged to both folders used by roon, i.e. the RoonServer drive on seperate SSD as well as the folder with music on the big QNAP harddisk

Description Of Issue

Although Bluesound is marked a Roon Ready device all 3 in the home network are detected only as “other network devices” connected via AirPlay. The Streamers being HighRes capable I would expect a connection that has higher Res than Airplay as else I loose quality streaming via Roon vs streaming directly thru BluOS.

Not found hints in this help thread straight forward

Thx for support in advance


I just posted a similar post as seeing yours late - any solution found so far? Same issue on my side only that the core sits on a QNAP

Hello @Jochen_Wahl,

Welcome to the forum! Can you please share a screenshot of your Roon Settings -> Audio tab?

What kind of router are you using? Sometimes specific brands of routers need special settings applied to them, as mentioned in our Networking Best Practices Guide.

Thank you for coming back to me Noris and welcome; here we go:-)
roon audio 1|499x499

first pic does not appear on screen so repost

So as you can see the Node 2i’s do appear only as airplay device. It is connected to the QNAP thru Eithernet as follows: I have connected to both drives of the QNAP involved - the one with the music and the one with the server

Hello @Jochen_Wahl,

Do you by any chance have another PC around the house which you can temporarily try using as the Roon Core? I wonder if this behavior is limited to just the QNAP as the Core. To switch Cores:

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

On Windows the Node 2is are acknowledged as roon ready

After switching back from Windows to QNAP core the BlueSounds are acknowledged

Hi @Jochen_Wahl,

Thanks for giving the Core switch a try! It sounds like the issue might have been resolved since switching back and forth from the QNAP Core? Do let me know if the system still remains stable in the following days and if the zones work as expected.

Hi Noris, a first try earlier today was successful. Will keep you and the community posted.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.