Holo Audio Red - setting up as Roon server

Hello:

I have a brand new Holo Red which I am trying to use as a Network Bridge with my Pass Labs D1 DAC.
Internet provider is Verizon FIOS and a Verizon Router.

My Roon control device is a MacBook Air which I have been using to control my Roon Nucleus V1. This works fine. I have now added the Red to my network and want to use my Macbook Air to control the Red to stream to my Pass Labs DAC.

The problem is that the Roon Control software on my Macbook Air does not see the Red automatically. Roon does not even find it after I provide the IP address for the Red which I have located through my Macbook Remote software as having the IP address of 192.168.1.151. I have also been able to access the Holo Red OS via a Chrome browser on my Macbook Air. Attached is a screenshot of the Red OS page from the Mac Chrome browser.

And here is a screenshot of the Macbook Remote showing the Holo Red with its IP address:

Here is what I see in the Roon control software screen on my Macbook air

And here is a screenshot of how I tried to locate the Red using the IP address (which can be confirmed from the Mac Remote screenshot above:

Many thanks for any pointers or help.

Hasan

It looks like the Holo Red is Roon Ready and you have this enabled on the Red OS web page. Does it not show up in Roon > Settings > Audio, in the Roon Ready section? You should be able to enable it there as an output device, and then you should be able to choose it as an output zone.

Hi, thanks for getting back!

When I try to go to Roon Settings as follows:

the screen does not change, it just sticks at the following:

In other words I guess I am not able to access Roon Settings. Does that make sense?

Thanks again

Hasan

Well, this is a different problem. You are not able to get to the Roon settings because you are not even able to connect to your Roon Server, i.e., the Nucleus. You have to solve this before thinking about Roon finding the Holo.

I am not sure if this inability to connect to the Nucleus is caused by you entering the Holo’s IP address, 192.168.1.151, as the address of the Nucleus in the last screenshot, or if this misguided attempt to solve the problem was simply caused by the failing connection to the Nucleus. The Holo is not your Roon Server, the Nucleus is - and normally it should be found automatically when you open Roon on the Mac, without having to enter its IP address.

Did the Nucleus work so far and did the Macbook always connect to it automatically, as it should?

What happens if you click “Configure Roon OS devices on your network”? It should open a web brower with the web admin page of the Nucleus:

I disconnected the Nucleus because I moved the ethernet cable that had been going into the Nucleus into the Red. Do I need to have both running at the same time? I should be able to get back to the Nucleus no problem but when I do that I will not have an ethernet cable going into the Red. Do I need to insert a switch and have both running simultaneously during the setup? And only after that can IU disconnect the Nucleus and switch to using the Red only?

Thank you

I see now. The Holo Red cannot be a server. So I need both running at the same time.

I guess I thought the Raspberry Pi in the Red would work as my server. Sounds like i had a seriou misconception about the Red!

2 Likes

Yes, you need both running. The Nucleus is your Roon Server and every Roon installation needs one server. This is very nearly everything happens in Roon: online connection for the metadata, the streaming as such, any DSP, etc.

(Well, you could start the Roon Server on the Macbook and then you would not need the Nucleus)

The Holo is just an output device, not a Roon Server. It is Roon Ready, which means that the Roon Server can stream to it over the network, without a direct connection between the two devices. However, both the Nucleus and the Holo must be connected to the same network.

You go to Roon > Settings > Audio (with the Nucleus running) and enable the Holo as an output device. Then you can continue to use the Roon control app on the Mac to control the Nucleus, which in turn streams to the Holo.

If you don’t have free ports in your router, then yes you need to connect a switch to the router and then connect the Holo and the Nucleus to the switch, both with an Ethernet cable. (If you have reasonable wifi, the Holo could also be connected by wifi if it has the option)

However, it does not matter when you do that, it does not have to be during the setup.

You need one Roon Server running. This can be your Nucleus, which I would recommend as you already have it, or you can start the Roon Server on the Macbook (by clicking Use this Mac). If you use the Mac as the Roon Server, you can remove the Nucleus, but then the Mac must be running whenever you use Roon (and most likely it will only work well if the Mac is connected by Ethernet, not wifi - the Roon Server should always be on Ethernet)

1 Like

You can’t disconnect the Nucleus. Well, not if you want to keep using Roon.

If somebody had sold you the Red as a replacement for a Roon server you should take it back to them and ask for your money back. Red is a Roon Ready endpoint and can receive music from your Nucleus over the network, but it is not a Roon server.

No, sadly, this was my own mistake. I guess I read too much into the presence of a Raspberry in the Holo Red. I have no issue with the Nucleus - I like it - so that is not a problem. But it means I still need all the boxes I had and need a switch as well that I do not currently have in place. So thank you both for clarifying my error and problem!

4 Likes

At least you did not get swindled, so all’s well.

Depending on where you are, you could pick a perfectly fine switch at Office Depot for about $20.

Actually I had one handy so I have set it up and I am playing through my Pass Labs D1 now using the HoloRed and the Roon Nucleus. So that part is fine. I am able to play anything that is redbook CD.

BI do have another question/issue. Perhaps someone has an answer to that. I play much of my music from Qobuz. Some of that is 16/44, while a bunch is not. Is there any way that I can direct Roon to downsample everything to 16/44 PCM as that is all that my Pass Labs D1 DAC can handle? It cannot handle hi-res Qobuz files.

I have been trying to play with the Red settings and I cannot find any way of downsampling there.

Maybe I can change a setting in Qobuz if not in Roon?

Thanks very much for any ideas!

The RED is a endpoint/bridge or a digital to digital converter. It doesn’t do processing on it’s own.

What you need to do is have Roon do all the resampling.

If using the Qobuz app there should be an option for Max resolution. Just set it to CD resolution.

Thanks @Rugby. I think I have figured out how to get Roon to downsample everything to 16/44.1.

I am using Qobuz through Roon so for now I am all set.

And thanks all

1 Like

You can absolutely do it, in one of two ways.

  • You can configure your Qobuz service in Roon to send you the required resolution:

    set this to 16/44.1 and you’re set. This does have the disadvantage of forcing CD resolution for anything you play in Roon from Qobuz, even if you get another DAC that does support higher rates.
  • Alternatively, configure your Red/Pass zone in Roon and set the Max Sample Rate and bits to what Pass will handle:
    image
  • Or, finally, create a Muse preset for that zone that resamples everything to 16/44.1.

Either approach should work.

1 Like

Thanks @Boris_Molodyi! Switched it in Qobuz to Redbook. That’s very handy.

Hasan

You’re welcome!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.