Horrible rapid machine gun sound when playing some Tidal Masters songs [Resolved]

I just downloaded the latest version and am trying Roon as a trial version. I clicked on a song in a Tidal Masters playlist and got this horrible repetitive noise on top of the song. Playing it through my iMac and headphones attached. Non masters songs are not doing it and some masters songs don’t do it. It’s a horrible sound.



Sounds like the old bug with 24/48 playback on MacOS in non-exclusive mode. Check if you have Exclusive mode switched on, and if not, select it and see if the problem goes away.

Thanks. I can’t seem to find that setting. Where is it?

I guess what I’m hearing is clipping?? How do I get rid of the clipping occurring on some tracks? Thanks.

Hi @Jason_McCarty, let’s have you try the following before getting @support involved, and let me know if it works for you:

  1. Close Roon
  2. Open Finder and click Go in the top bar
  3. Hold down the Alt key to unhide the Library folder
  4. Click the Library folder to open it
  5. Find the folder RAATServer, and delete it
  6. Relaunch Roon

That didn’t work. I just went back into the Library and RAATServer was there again. Should it stay gone?

Nope that’s right, it should reappear. Can you point me to a TIDAL Masters album or song that you consistently hear the clicking sound on?

Hi @Jason_McCarty ---- A new RAATServer folder is generated upon relaunching the application. This is expected behavior.

Have you tried using “exclusive mode” yet? Please enable “Built-in” under the “audio” tab, select “device setup” by clicking the gear next to the zone, and engaged “exclusive mode” under the “playback” tab.


It’s explained here where to find it:

Spanish Harlen by Ben E. King

Okay, that worked. The option wasn’t showing up but I was using the System Output.

Thanks everyone!