How configure for exclusive mode in Roon 1.8 build 778 for Mac?

Core Machine (Operating system/System info/Roon build number)

MacBook Pro. OS 10.15.7. Roon 1.8 build #778

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

MacBook and modem/router w/wifi (and sometimes w/ethernet instead of wifi).

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Musical Fidelity MX-Dac via USB

Description Of Issue

While playing Roon, I’m hearing notification sounds from other apps, so I’m not sure whether or not Roon takes exclusive control of my DAC. In my Roon settings → General (accessed through the menu icon in the upper left of most Roon pages), I cannot find a way to enable/disable “exclusive mode.” Searches of Roon support turn up only a description of “exclusive mode,” but no mention of how to enable it. Help would be much appreciated – thank you!

Hello @Robert_Gremore,

Make sure that you are looking at the “CoreAudio” zone for the USB DAC, not the “System Output” zone.

I took a quick screencap demonstrating how to enable/disable Exclusive Mode on “CoreAudio” zone on Mac.


Thanks for your reply, John. I’ll try what you suggest.

I did that and discovered that exclusive mode is enabled. That’s what I’m mainly interested in, but now I wonder how I could disable notifications from Outlook running in a Chrome window. Have attempted that unsuccessfully in the past, but that is not a Roon issue. Thank you again for your help!

Hello @Robert_Gremore,

Don’t know if this is the mechanism for Outlook in Chrome to trigger notifications, but generally you want to go to the “Site Options” screen in Chrome which you can find by clicking the “lock” button to the left of the URL. From there you can control notifications for that specific site.


That worked – thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.