How do I configure a Teac UD-503 DAC

No sound from Teac UD-503 dac.


That’s not very much to go on … can you provide as much detail as possible, see
Reporting An Issue.

I turned on Roon and the music is playing but I get no sound out. Audio settings are:
System Output - zone name - system,
Teac USB Audio Device - zone name -wasapi
Teac USB Audio Driver - zone name - asio
I have used roon in the past with no problem. Today I don’t have any sound output. I get sound from JRiver without any problems. Any suggestions on what settings I might have to change?

My music is stored on my Lenovo desktop, in music library folder. I’m using Windows 10 Pro. and have 16 gb of RAM. Router is ASUS RT-AC3200 connected to pc with an Ethernet cable.

Stand alone roon or HQP integrated? I’ll assume the teac is a bit like my Gustard, except I use Roon/HQP.

I would suggest only using the ASIO driver output and disable all others, Since I use HQP and Roon is not on this PC so cannot confirm this, if there are options on the ASIO output such as Exclusive mode select that as well.

good luck

Thanks Quadman. I’m using stand alone roon. My roon does not work with ASIO driver output selected, hence the WASAPI driver is selected.

Did you ever get this fixed? I don’t think TEAC UD-503 is Roon Ready or Roon Tested