How do I get Roon to run dual AES?

Core Machine (Operating system/System info/Roon build number)
Windows 10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Lynx AES16
Denafrips Terminator DAC (dual AES capable)

Description Of Issue
I can only select one stereo channel zone at a time. I have 2 x stereo channels outputting from Lynx. How do I run them at the same time?

Some screenshots of the audio and device settings in roon would help I think.

I need to run 2 of these zones at the same time, hence dual AES.
My DAC can accept a signal from 2 AES connections at the same time.

@support not looking good for a solution

Designating one output as left, the other as right and then linking them ought to work. But what does dual AES offer you that a single AES won’t?

I only read a manual of AES16e and not have one. If “dual AES” mean to configure Roon output to DAC via “AES/EBU dual-wire mode” with Lynx, just try configuring so using Lynx Mixer application — in “Adapter Window” (check on “Dual Wire Out” checkbox). Connect either Out1-Out2 pair, or Out3-Out4 pair, or …, or Out7-Out8 pair to the DAC (using two cables). For Roon Audio setting menu, configure just ONLY ONE of eight “Lynx AES16e” WASAPI — i.e. only ONE ZONE. Hope this works for you!
Best Wish, Steven

With dual-wire AES/EBU (Single channel double sampling frequency mode), you can send PCM audio stream in double speed, i.e., connect PC with DAC up to 192kHz using two cables — one for 192kHz left channel audio stream and one for 192kHz right channel data stream.

1 Like

OK, I suppose you have compatibility with source gear like DCS kit where they like dual AES. I’d have no idea how to do it out of a PC sound card though.

Hi @Stavros_Abougelis,

If you group the Lynx zones together in Roon, does that help?

hi ive started doing that but just not quite there yet but i think thats the solution thanks

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.