How to choose pc speakers as output?


I just made a fresh windows install, and now I can’t choose my pc speakers as output for roon. When choosing system output, it is playing from my core, which is a macbook. How do I make it play from my computer?



My first port of call would be to go into Roon’s Settings --> Audio and check / enable the devices that you wish to use on that PC.

The problem is my pc is not showing up in roon. It is only my core I can select.

Have you reinstalled Roon on your PC as a remote? What do you see on the PC when you access the Roon audio pages?

Yes it is a remote, as that is the only thing I can choose.

Hey @Rene_Schultz,

Can you dump a screenshot of the Audio tab (Settings).

Are you sure that you’ve installed the driver for built-in sound card?


Yes I have my sound driver installed. I have uploaded a photo of the settings.

Hm, it is confusing. According to this screenshot we can draw two conclusions:

  1. This screenshot is from the Core Client (which contradicts your last message: “Yes it is a remote”)

  2. You are on the Remote and it’s somehow can’t see the RAATServer of the Core (which contradicts your first message: “When choosing system output, it is playing from my core, which is a macbook.” )

At this point I’d like to request information about your setup.

Thank you.

Yes sorry I got the files mixed up. Here is the photo from my pc acting as remote:

OK, let’s try to troubleshoot, all actions must be done on your Remote device:

  1. Can you open ‘Activity Monitor’ and verify that RAATServer process is running ?

  2. Can you open ‘Audio MIDI Setup’ and take a screenshot of that window ?

  3. Do you use software like firewall or antivirus ?

1: The RAATServer is running yes.

2: This is only on a mac computer right? My remote is a windows 10 computer.

3: I have tried turning off windows defender, but with no changes.

Hi @Rene_Schultz ---- Thank you for the follow up and the feedback. Both are appreciated! I see that you turned off Windows defender to try and trigger a change here. Thank you for testing that for us. I would like to kindly ask you to please disable (temporarily) any active Windows firewalls as well to see if we can get the speakers to playback successfully.