How to enable GPU usage again

Roon Core Machine

Z390 8700k rtx2080ti (dual)

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue


I have been using Roon with 2 rtx2080ti GPUs in my office.
Now Roon doesn’t seem to use GPUs anymore and the sound difference is HUGE.

Is it due to the new update?

I want to get it back to the setting so that Roon uses GPU again.

Best regards

what makes you think Roon used GPU’s? Do you mean HQPlayer?

I have been monitoring by using task maneger (win 10).
I’m not a HQ player user.

Use a gpu for what exactly? It only uses one for display.

I also don’t know why.
I want to get the previous setting or older versions

You can’t…Roon updates are also to support backend changes in the cloud infrastructure. Roon never used GPU’s for audio processing, HQPlayer did (Nvidia Cuda) so you are not missing anything.


I DO miss huge something,but If there is really no way,That’s OK.

Thank you.

Roon does not and has never used GPU for audio processing. Roon does use GPU for GUI since the GUI is built on OpenGL much like a video game.

Thank you.
I know I know…
But there is a SHOCKING difference….

Double check all the settings. The update might have reverted something to a default.

Thank you!
I’ll check and reply after 24h.


I couldn’t get it back in the end,but that’s OK.
If I find some tips,I’ll show them.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.