How to insure Qobuz is in Hi-res quality in Roon

Hi,
I would like to test Qobuz hi-res. I have one free month. I can switch in Qobuz between hi-res and CD quality.
Yet, I neet to use Roon to be able to stream my music. But I am not sure it’s correctly settle in Roon.
Below is a screenshot about what I see. It is said that my source is a CD 44.1KHz. Is it normal? Anything to do if not?

Check your streaming quality in Qobuz. Open Qobuz. At the Top right click on your account type. Mine says Studio. Find Music Playing button and click. Then pick the Hi-Rez 24bit up to 192khz. Hope this helps.

Your source should read Qobuz FLAC 96 khz and 24 bit in your example above. What does your DAC readout say?

It seems to be ok on Qobuz side. Everything is hi-res with the correct setting.

Not sure what I should verify. Could you be more specific?

If you have selected 192 24 in Qobuz it should read the same in Roon for hires files recorded in that resolution. The rest is up to your system. I would look to your system setup first. Again what does your DAC readout say?

This is interesting. I’m using Qobuz in the UK and there’s only one version of that album available and it’s at 96.24 so there’s no Qobuz 44.16 source. Also, all Qobuz accounts now stream HD so they shouldn’t be limiting the quality…

So we look to system set up. :grinning:

But I thought source in the signal path was independent of that? But I admit, that’s just thought…

I’m still offered a choice. That’s why I suggested making sure on the Qobuz site. Can’t hurt.

I agree, it’s a bit baffling. I’m even wondering if it’s an old Qobuz account issue, i.e. this was once a cd quality account and hasn’t been upgraded. When you haven’t a clue assume nothing…

@antoine_mazurie, how is your core networked, wired ethernet or wireless?

Try playing straight from Qobuz to see what resolution it plays that file.

Some Qobuz tracks are wrongly labeled as hires. Try with a couple other Qobuz hires files and check whether or not the problem occurs systematically. If it does, it is probably not a Qobuz issue.

Are you sure you e set max streaming quality in Roon also?
(Settings-Services-Qobuz)

Just remembered, i’m not sure the trial allow more than CD quality?
Anyway, this album plays just fine in 24/96 here:

2 Likes

I had no idea this was possible (obviously), good to know regardless of whether it’s the cause here.

The only thing I see on my DAC is “DSD / DSD64”. I don’t find any other information.

My core is connected with the wifi.

Actually, they gave me another one month trial, to let me choose if this Hi-Res gives a real increase of the quality. For now, I don’t think it is the case, based on what I have been told, but I want to verify.

On my accounts, I can read: my account ID, subscriber qobuz studio (not sure the translation is correct.

  • in all my settings, I selected hi-Res (wifi + mobile)