How to set up Roon Server?

my Office iMAC still cannot find Remote Connection???

Could that be because my Mac mini is not hard wired to my network ? it wireless at the moment?

Any suggestions?



Hi Larry,

Your iMac should be able to control Roon on the same way your iPad does…

Is it connected to the same network as the iPad? What do you see exactly when you open Roon?


I see a Screen that says. REMOTE CONNECTION. under that it says “Waiting for Remote Core”

Roon is still trying to connect, but’s its taking longer than normal.
Check that your Roon Core is connected. You may want to confirm your network settings and firewall.
under that is Select a Different Core?

It’s all on the same network…That’s what I don’t understand

Have you tried turning off any firewalls you have running on the core and remote pc’s / Mac


Check that you allow Roon to communicate with your Network under your firewall.

“You may want to confirm your network settings and firewall.”

That means you should check on the mac to see if it has firewall software running; and, if so, either disable it or edit the setting to allow Roon, RAAT and the other Roon processes to go through.

OK…well the Firewall was turned on on my iMAC but not on on my Mac mini server. So I turned it off and rebooted my iMAC but Roon still can’t find my Remote Core???

Same Screen as described above…Should I delete Roon and re install it on my iMAC?

What should I try next?


Click on select different core


DING DING DING!!! You are the winner!!! The solution of the Day!

Thanks So Much!! You deserve a cold beer for that one…it’s on me!!


I want one! :frowning:


I’d be happy to buy you one…Are you in the Bay Area? :grinning:

What the heck is TechWhiskeyLab…cool site…what’s down there?

Dang, I really love Roon…still not understanding Roon Streamers and how they work with my Music…for now the Mac mini works great as a Roon Server…

Trying to figure out how I can make best use of another Mac mini I have …?

Thanks for all the help fellas and Rene is case she’s a gal! :hushed:


1 Like

I wish I was!
Thanks! I am working on a project… Whisky and Technology, Nothing better than that! :stuck_out_tongue:
Is a slow moving project but it should be launched soon! :smiley:

Looking forward to your new efforts!

Finally got Roon to show up as Remote Connection on my home office iMAC. I have another question.

Can my Office iMAC play it’s own Roon on its connected speakers or only control the Roon Server?


1 Like

Thanks! Will be up soon!

It sure can. Go to Settings, Audio, Enable your local mac. Now your mac will show as an endpoint :smiley:

Okay Fernando! I will check that out…Now I think I owe you Two Beers! :stuck_out_tongue_closed_eyes:

1 Like

It still does NOT work!!!

When I click Play from my Office iMAC, the sound comes out of the Mac Mini’s diminutive internal speaker.

Don’t what the heck I’m doing wrong?

How are the speakers connected?

You’ll probably want to use ‘Built-In Output’ instead of ‘System Output’ (make sure you select that one as your output zone as well by clicking the speaker icon far right in the black play bar):

You can try setting ‘Exclusive mode’ to yes in Playback Settings (Click the cog wheel to the right of Built-In Output in Settings > Audio).

Hi Larry,

If you have the Zone set up as Rene mentioned, make sure you click the Zone Picker at the bottom right of the screen and select the iMac Zone.

Cheers, Greg

I think one of the problems is when asked to search for other devices, it never finds my Office MAC.

The Roon logo never stops spinning…it just keeps looking but never finds anything…Which is weird because I have the remote connection??? No Matter what I choose, the sound comes out of my Mac mini and not my office iMAC…it’s driving me mad I tell you!! :wink:

Plus…Roon never shows up in my Sound setting in preferences…on my Office MAC?