How to stop 'auto max volume' situation?

Roon Core Machine

Core: Windows 10 desktop.
Remote: Moto 5G Plus smartphone.

Networking Gear & Setup Details

Connected Audio Devices

SGC i5 Transporter+OpticalRendu (for Roon Only) for network hardware, all through ethernet.

Number of Tracks in Library

~132K tracks loaded.

Description of Issue

I have seen this problem mentioned only a couple of times previously, and neither post describes my situation. At seemingly random times my volume settings in 1, 2, or 3 regions will automatically start reverting to maximum levels when using my smartphone to operate Roon.

AFAIK I haven’t changed anything just prior to it happening. I have to reboot the Roon core to make it go away.

Hi @Steven_Hecht,

By design, Roon is supposed to resume play based on the previous instance of the listening’s volume setting.

We can investigate what is going on in your specific instance with logging and instance dates/times but the easiest path is to enable volume limits for devices. Just click the volume icon for whatever zone you have selected. If you don’t get the pictured popup you can click the gear and select volume limits as pictured in the second screenshot.

Screen Shot 2022-10-13 at 11.35.18 AM


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.