How to Transfer Core to Innuos Zenith II

With Zenith II set as a Roon core, how do i get it to restore from a backup form my core on the laptop? Having no luck with connecting an external HDD to the backup USB port on the Zennith, nor adding a network share.

Hello @Hugo_Sharp,

What is the error message that you receive when pointing Roon on your laptop to the Zenith backup?
Have you made sure to create a backup on the HDD using the Roon App before transferring it over?

I am also wondering if the HDD format could have something to do with it. If you have a flash drive around the house that is not being used for anything I would try formatting it as exFAT and trying to create a new backup from the Zenith and see if that works.

Thanks,
Noris

Thanks @noris the ext HDD is indeed exFAT and it’s loaded with a backup from Roon on the laptop. I plugged it into the backup port on the Zenith and then from the Roon core interface of the Zenith I tried to restore the backup. Nothing comes up in the “Find Backups” window and when i try to “Add Network Share” as per the kb instructions i am unable to. I may have the wrong URL string but i tried many variations.

I will use a different ext HDD, format as exFAT and then go through the steps to create a dummy backup from the Zenith. If that work i’ll then load the laptop backup onto that new ext HDD and see if the Zenith recognizes it. This is what you’re suggesting?

Hi @Hugo_Sharp,

The end goal here would be to transfer the backup from a laptop -> Zenith, correct? If so, I would suggest:

  • Formatting the flash drive with your laptop to exFat and having nothing on it
  • Trying to make another backup using your laptop to the newly formatted flash drive using the Roon App
  • Connecting the flash drive to the Zenith on the backup port, open your Roon Remote for the Zenit (make sure you have the zenith selected as the core in Roon Settings -> General -> Core).
  • Navigate to Roon Settings -> Backups -> Find Backups -> Browse…
  • Point Roon to the top-level folder of the backup located on the flash drive (top-level folder is called RoonBackups and is not the folder with a lot of numbers and characters).
  • If this still does not work, please post a few screenshots using these instructions.

Thanks,
Noris

Thanks @noris, it seems the only way to get the Roon core on the Zenith to see the drive is to first format it for backup in the Innuos OS settings. I did this and got it visible but then when i brought it back to the Mac I was unable to transfer the backup files (or anything) to the newly formatted drive. Was like it was locked. So i’ve contacted Innuos and wait to hear back. Always seems like there’s a catch with everything on the Innuos. Amazing when it works but I haven’t got it working properly in 6 months.

Hi @Hugo_Sharp,

Thanks for letting me know that info. If you want, you can also send over the backup to us to take a look.

The easiest way to get it over to us would be to upload it to a Google Drive folder and then share it either here or private message me a link and then I can ask QA to take a look.

Thanks,
Noris

A post was split to a new topic: Migrating database from MacOS to Zen Mini