HQP Change in 911 Breaks Playback

Just updated to Build 911 on my SonicOrbiter server. Running HQP 4.30.2. Playback via HQP fails with message “Playback couldn’t start. Make sure you’re using HQPlayer 4 or higher. (Error: AUTH)”.

I rebooted the server and playback started successfully. However when I went into the HQPlayer set-up and changed one of the parameters (a filter selection) subsequent attempts at playing resulted in the same error message and no playback.

It seems that if I make my filter selections and reboot the server and then make no more HQP changes all is well, but that removes much of the point of HQPlayer - tinkering with set up selections.

This is quite reproducible
Am I missing something?

Getting PLayback Couldn’t Start:Authorization Error

It won’t plat at all ?

Please check the HQPlayer web interface. If it says “No internet access, please check your network!” you know the reason why it fails.

Roon Plays fine by itself.HQPlayer by itself plays fine,Using latest HQPlayer OS

Nework is fineHQPlayer by itself plays fine and Roon by itself plays fine.Had no issue to update

No big red error on the HQPlayer web interface?

I’m playing from latest Roon to HQPlayer Embedded 4.30.2 just fine while writing this…

Were would red error be ?

It would be on the front page…

I dont see red error

OK, and /about tells it is 4.30.2?

Yes 4.30.2

I am seeing the same issue…

Roon updated to latest version
HQPe v 40.30.2

Roon Core can access internet, rebooted just to be safe. HQPe on Audiolinux can access internet. Rebooted Audioliux system also.

HQPe web interface does not complain about lack of internet access etc. Seems to be fine. However, when I try to play music from Roon I get ‘Playback couldn’t start: Authentication Error’.

Please let me know if I can provide any other details.



1 Like

What happens if you reboot the server?

(I guess this might actually be restarting HQP itself which fixes the error but this is the only way I know how to do that).

I just installed the new 911 build and I have entered the localhost information for my SGC server into roon setup. However, when I make any changes to the HQP Embedded settings on my server, roon fails to begin the stream. It instructs me back to the roon support page on setting up IP address in roon for adding HQ Player. I have to reboot the SGC server in order to get it to stream normally once again. All was working fine prior to the update. Am I missing something?
Thanks for the help!

Strange, a bit of mystery. I don’t have answer straight out of my head what could be the reason for this failure.

And I assume you have only single instance of HQPlayer or the HQPlayer OS image running on your network.

Rbooted server.Rebooted Roon Rock.Still wont work