I cannot export more than one album at a time

Core Machine (Operating system/System info/Roon build number)

Rock using Version 1.7 (build 571); osx Mojave v. 10.14.6
Roon on iMac v. 1.7 build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Orbi router; rock connected via ethernet to satellite

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Hifi berry using ropieee v 1.7 build 571

Description Of Issue

I’m trying to export albums to an external hard drive. If I export one, it’s fine. If I mark more than one album, Roon hangs and has to be force quit.

Hello @Peter_Rustin,

Could you send me a screenshot of the path where your tracks are stored, and one of where you’re trying to export to? Thanks!

A post was split to a new topic: Issue Exporting

Here you go.

Use cmd-shift-4 to take screen shots instead. That command allows you to select the area for the screen shot instead of the whole screen…

awesome thanks!

Hello @Peter_Rustin, thanks for the screenshots! For the next item, I’d like you to run a quick test for me.

  1. Restart Roon and the core
  2. Export one album, reply here with a timestamp of when you did this
  3. Give it a few minutes, then try to export two albums. When it fails, give me a timestamp

From this information I can enable diagnostics for your account and prepare a report for the team so we can take a closer look. Thanks!

Ok, exported one Bob Dylan album at 1:09; tried to export 2 they might be giants albums at 1:11. Failed; system hanged; had to force quit.

Hello @Peter_Rustin, diagnostics have been enabled on your iMac and should be automatically uploaded next time you log into Roon. When you get a chance, can you start up Roon so I can collect the report? Thanks!

Ok, done. Thanks!

I too cannot export more than one album on ANY Mac. This has been going on a long time. Is there any solution in sight?

Hello @Peter_Rustin,

Thanks for your patience and my apologies for not reporting back to you on this thread. I had passed your report over to the team last we spoke and they had good news, which is that our technical team has been able to reproduce this behavior and we’ve opened up a bug report with our developers.

While I can’t say for certain when this bug will be fixed, getting things reproduced in-house is a critical first step, and I will keep this thread up to date as the team passes along feedback and work begins to get this resolved. Thanks again for the report!

Any update to getting this fixed? I also have a Mac and cannot export more than 1 album at a time. This is core functionality… we need to be able to backup the music files we have ripped on the Nucleus. Thanks.

I second this. This has been going on .

Has this been fixed?

Not that I can see…

Hi everyone,

This issue remains a priority for us and our team continues to investigate and work on a solution to this. I can’t provide any specific timelines just yet, but we’ll be sure to keep everyone in the loop. You have our apologies for the ongoing trouble.


Any updates on this ?

:+1:t2: Same problem since july 2020 …and still no solution …

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.