I do not see my DAC even after Build 904

Still no joy , I don’t see my dac

Can you give us a few more details on your system please?
Core machine and if Mac what version of Os?

Waiting for a solution …Roon 904 didn’t solve

I have moved you to a new support thread.
Could you please provide details of your system and os and what you have tried so far
Thank you

Mac mini half 2010 and El Capitan ; dac usb Aqua la scala mk2

Try to reboot everything

Ok well you are now in the best place and support will see this and look into it with you once it rotated through their queue.
Thank you for your patience and understanding!

Thanks … I have tried through hq player and it works fine but I don’t see my dac and can’t select as device

Still waiting for solution , I don’t see my dac e can’t select

1 Like

I am having the same problem , after build 904 still no audio devices found .

Waiting for solution…


5 posts were merged into an existing topic: No Audio Devices Found on MacOS 10.12.6 / 10.13.6 due to RAATServer crashing [Ticket In]

an answer and a little attention to the difficulties communicated would be appreciated. we cannot currently use roon


Same for me, using 904 core on Mac mini 2011, macos10.13.6.
Lost local USB DAC connection with 903 and not fixed with 904.
Re-started everything, re-installed Roon core.

Same here, using 904 core on Macbook Pro, macos 10.12.6. Lost local USB DAC connection with 903, not fixed with 904.

It’s frustrating to be paying for such an expensive product that’s still not working. Could you please release the last known working version while the issues are resolved?


Look, @Jon_Osborne, @davide_scarfi, @Damian_Clark, if you read the article on what’s needed to run your core, you’ll see that Roon recommends 10.14+, and even includes a highlighted warning:

We strongly advise against using older macOS and Windows versions than are listed here. As Roon’s technology continues to improve, older Operating Systems will not be able to properly provide a quality experience.

Try upgrading your Core machine, and see if that helps.

Tried running Core on MacBook Pro macOS 12.2.1, still not recognising the USB DAC device connected to the Mac mini 904 client.

Have you filed a support ticket on that?

Same problem here on build 904. I have a Behringer UMC202HD connected via USB to a Macbook Pro (13-inch 2020, Intel i7), which was working great with Roon as a client until the recent updates. Now I don’t see any of the Core Audio sound options, including the built-in Mac soundcard, or the OWC Thunderbolt 3 Dock that also has an audio output.

The Core is running on a separate Intel NUC running Ubuntu. Mac OS build for the Macbook is 12.0.1.

I think the problem is that only part of Roon actually runs on your computer. The other part is in servers in “the cloud”, and when the API changes there, the old versions won’t work any more.

And they clearly don’t have enough staff to support lots of people running lots of different versions. My guess is that if you’re running on something other than what they “strongly advise”, your support ticket may go to the end of the queue.

Still Waiting for solution …… I don’t see my dac