If I turn off MQA Core Decoder and the Signal path still shows MQA 44.1

If I turn off MQA Core Decoder and the Signal path still shows MQA 44.1.

How do we play non MQA, plain FLAC?

Latest build. Settings>General - down the bottom…

Don’t hold your breath on getting non-mqa stuff from Tidal even if you have subbed to the lower tiers. It will likely still be downsampled mqa. Best bet if you want rid of it to to sub to Qobuz.

@ElTel has it …

Think about it , Tidal have what 70 million tracks , they have declared themselves MQA . I am not sure what % of their catalogue is MQA say 50% (for example) are they going to duplicate the whole MQA portion of the catalogue in FLAC (44.1 or other resolutions) format or are they going to transcode the MQA to 44.1 on demand for lower subscription users.

I don’t know the technicalities but as far as I believe MQA has a “flag” embedded that declares the file MQA, so no matter what you do to it , transcode to MP3 heaven forbid, it will still carry that flag. Roon simply responds to that flag.

Am I wrong ?? (Pleaser correct me if I am)

The only way to guarantee FLAC pure and simple is Local content or a NON MQA streaming service . You are a bit stuck in Roon to Tidal or Qobuz , so its Qobuz

In my case (South Africa) we don’t have Qobuz so Tidal it is if I want to play through Roon. As its been discussed ad nauseum Apple, Amazon, Spotify etc are non starters with Roon so the choice is yours

Story Over

As I understand it, the MQA flag is designed to guarantee signal integrity. If you damage that signal, ie MP3 it, the signal is fatally damaged and no longer be an MQA file. Hence no flag. If I’m wrong, let me know.
This is nothing to do the the first/against debate…

I wonder if something has changed . This is a (random, recent Pearl Jam ) MQA album , with me logged in as Streaming Quality = Master then again with login as Streaming Quality = HiFi with GUI restarted between snaps

I am pretty sure that it used to still show MQA even when logged in as Hi Fi .

The question is whether the stream is “true” 44.1/16 or a downscaled MQA ?

Confused !!

EDIT - even more confused

This is another album behaving differently (logged in as Hi Fi and restarted)

For the Tidal MQA sources I see MQA authentication but that’s it. Plus your signal path is green. Is this audio device hooked up to a DAC capable of decoding and rendering? Can you show screenshots of your MQA settings in Roon?

No not MQA capable , Roon is doing the first unfold. Its just the Windows PC system running the UI , but I would expect the same for both albums

Except Roon isn’t according to your signal path that is why I asked to see screenshots of your Roon MQA settings. Core decoder should be set to yes and capabilities should be set to no MQA support.

For some reason I can’t see the Device Settings ,

The Device Setting button is disabled

It’s just the Realtek audio built into the mother board , nothing special . I don’t have an MQA DAC , and TBH not really interested in having one.

If anything I am considering downgrading the Tidal sun to Hi Fi as I don’t use any of the “master features”

No worry

What happens when you hit Device Setup? So your Windows PC is the Roon Core, remote and audio device?

Nothing !!! The hyperlink “Finger pointer” shows but no action OnClick

Can you show your available audio devices?

I restarted the UI


so the switch is off , I never use it so I never noticed.

Turn it on so Roon can do the first unfold. Then try playing back a Tidal MQA track and check the signal path.

Switched on , now I see

This is a pair of tinny speakers attached to a PC , hardly worth it

Ok now you are getting the first unfold via Roon which is the max you can get without a MQA DAC. I don’t see an exclusive option so I guess that is way your signal path is green. How old is the PC? Which version of Windows?

New MB about 4 years or so (??), windows 10 , fully updated. It failed the Windows 11 compatibility test so no windows 11. Its my main desktop, I just play Roon to small speakers when i am working on it , my main system is elsewhere. Hence no interest in MQA here. My main system is not MQA either so no real interest .

It was the downgrade to HiFi that interested me

I moved my core to a NUC 6 months ago

Is there any other audio device listed in Settings > Audio > [your computer], other than the System Output? If so, try that output instead.

This is why I wanted to see a screenshot of audio page. Maybe we can find a better output that will yield the exclusive option.

There are only 2 zones - Main PC and my main system