iMac Sleep Help

2020 iMac
macOS Monterey 12.4 64GB RAM

I have a free trial of Roon included with my HiFi Rose RS250 and have been using and enjoying it immensely. I have installed Roon on my iMac in my office upstairs and my hifi system is downstairs. My question is a simple one - after listening for a while Roon becomes unresponsive and I have to run upstairs to my iMac to wake the screen up so that I can carry on listening - I have attached a screenshot of my Energy Saver settings - if someone could enlighten me as to where I’m going wrong and what settings I need to change to keep Roon responsive (ideally I would like the screen of the iMac to go to sleep) that would be greatly appreciated.
Please note that I am not too tech savvy so treat me like an idiot - it’s fine.

Thanks in advance.

You want to check the first option (Prevent your Mac from automatically…) – this prevents the computer from going to sleep when the display is turned off.

1 Like

Turn on Prevent your Mac from automatically sleeping when the display is off

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.