Import File in Codecs

Good morning,

I started with Nuc i3, with an installation of Rock. Everything worked till imstalling the codecs, in the transition of the file, it stuck by saying “settings” , then the internet connection stopped, again and again, what did I wrong.

I have the following Rock screen om my other computer:

System Status


Operating System



Version 1.0 (build 175) stable

Running 0 minutes, 17 seconds.

Roon Server Software


Missing Codecs

Roon Database & Settings



99% of 51 GB available.


Thanks fotr answering,


Hi @Frederik_Michon,

Can you elaborate on exactly what occurred here? You were copying the FFMPEG file over the network but were seeing an error? Can you try to do this once more and share a screenshot of what you’re seeing?

I was indeed copying the FFMPEG file to the NUC and it said = =E2=80=9Csetting=E2=80=9D and then de the contact with the Nuc was = broken, network stopped. The network is OK, normally no interruptions, I downloaded the ROCK software without any problem, also the Bios update etc. Once the setting stayed for half an hour, so I had to stop it.
This is the screen of my other computer, from where I openend Rock:

Kind regards,


Hi @Frederik_Michon,

What is the model/manufacturer of the networking gear you’re using in this setup? How have you extracted the ffmpeg file? You will have to un-archive it using 7zip before transferring it over, and you should only copy the ffmpeg file so that your Codecs folder looks like this:

Hi Noris, thanks for replying, I solved the problem, indeed I had open the ffmpeg file en copy all the the different files in the file Codecs and not as a hole file.
Next step now is making a USB connection with my harddisk, I have to find the screen with the “setting”.

Hi @Frederik_Michon,

You can navigate to Roon Settings -> Storage to add your hard drive as a “watched” folder in Roon. More information on how to set this up can be located in our Add Folders By Path Article, but it would essentially be to add a new location and select the hard drive from the sidebar like so:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.