In Roon, Qobuz streaming is not working

Roon Core Machine

Model : Self assembled
CPU : Ryzen 5950X
RAM : 32GB*2 Hynix

Networking Gear & Setup Details

Network Gear : ASUS ZenWiFi AX / No use VPN when running ROON

Connected Audio Devices

Roob Bridge : RoPieeeXL Raspberry Pi 4 Model B Rev 1.5, wired

  • DAC : GUSTARD X26pro

Number of Tracks in Library

23093 tracks

Description of Issue

In Roon, Qobuz streaming is not working. The service login between Roon and the Qobuz service is fine, but after selecting a track and pressing PLAY, it remains stuck in the loading state.

Have you done any troubleshooting like rebooting everything from the network outward?

Sure. I tried several times for 1 week.
-Reboot Roon Core

  • Reboot All audio devices
  • RE-install Roon
  • ETC

Still in the problem…

Hi @Sunghwan_Jung ,

Are you able to play full Qobuz tracks using the Qobuz app or Qobuz web player ( This issue can sometimes happen with expired Qobuz accounts, please check that you are still able to play full tracks, and not just 30s snippets.

1 Like

Thanks for reply.

PC web player and mobile applications work properly. Problem always occurs on Qobuz service in the Roon. But I have few ideas on technical.

Hi @Sunghwan_Jung ,

Has there been any change in behavior since your last post? Have you tried to log out and back into Qobuz yet via Roon Settings → Services? If not, I would give this a try.

I resolved the issue using the method you provided. Thanks for your help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.