Incompatible versions - Core is earlyaccess, remotes not, suddenly can’t connect anymore. Roon not accessible

Depends on which core. Windows, Mac, Linux, Rock/Nucleus?

The link to instructions was posted like 5 posts up, here it is again:

Scroll down on the page to “How do I leave”?

No going the other way. Installing earlyaccess remote onto my Mac.

EDIT: All is well in RoonLandia!

1 Like

Sorry, I meant the Roon Server app.

1 Like

Okay, good luck!

1 Like

No didn’t touch Server. Just put the Remote on earlyaccess, and all is now well.

1 Like

Solved. Both Core and Roon are now build 1159 earlyaccess.


Great, enjoy until it breaks :wink:


So, if you have TestFlight on your phone (ie you’ve completed step 1), what happens if you click the link in Step 2, and then once that completes, the link in step 3? Is it not opening test flight and offering you the chance to download the remote (and in step 3, Arc) within test flight?

Once you’ve done that, the rest going forward should be transparent to you in the future.

1 Like

I didn’t read the instructions closely:

  • I was enrolled in the ARC test program
  • I was not enrolled in the IOS Remote test program
  • Once I clicked the link and enrolled in the IOS remote program, it presented the earlyaccess remote download.

All is aligned in RoonLandia, across WIN Core, macOS Remote, and IOS remote!

Thanks, @Johnny_Ooooops!

1 Like

No worries. A lot of us didn’t read instructions closely, myself very much included. I just had a 1 day lead on you in realizing and dealing with it! Glad you’re back & running.


:rofl: 23456789

I ended up going with the early access app for my iPhone. In hindsight, I should have gone the other way, as now my wife needs the early access app, too.

Hi @Early_Access

I run a Roon Nucleus+ that’s fully up to latest verisn (build 1159). It works fine with my Windows roon app (from where I’ve upgraded my core and local build). It works fine with my iPhone and other devices.

However, I tried opening Roon on another Windows laptop and got the error message below abotu incompatible versions. So I completely uninstalled Roon from that laptop (including removing settings and database from that laptop), and downloaded Roon fresh to the PC from your webiste (Downloads - Roon Labs). I a STILL getting the following error message on that laptop. What do I do?

You (first) have to choose if you want early access or production. And sync all devices accordingly. Meaning also your Nucleus, which is still on early access.

Thanks. Looked like I signed to ealry access to Arc, but got signed up to that on Core unknowingly, so I now downloaded the ealry access for Windows and it solved it. This issue wasn’t very clear in terms of the opt-in being for all Roon components…

I fully agree, to be honest I also needed some help to solve the problem. :wink:

Glad you got it working. Enjoy the music!

1 Like

for those of us already on early access, the problem is we already had TestFlight installed, but there was no obvious option to add Roon remote, the inscrutable instructions posted elsewhere notwithstanding.

1 Like

Maybe this wasn’t publicly visible at the time, but the Early Access Info area has this information (edited Sep 29) that doesn’t seem inscrutable - unless it’s not working, in which case maybe it needs to be improved?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.