Infinite scanning on SonicTransporter

Seems similar situation here. System includes a Small green computer Sonic transporter running Roon, Microjukebox and redundant Vortexbox as music storage, ASUS router, Sonos system. Worked great until last Roon update. Now constantly scanning but maybe helpful system loses connection to the Microjukebox often. Which means system stops since that is primary music server. Then scanning restarts, but eventually stalls. Same effect by clearing Roon cache. All software up to date, reinstalling Roon and restoring backup do not fix the loss of communication with the Microjukebox. It does seem to be Roon software issue and not faulty drive because the Sonos system does not drop the Vortexbox randomly. I tried pointing to sub folders only and this did not fix problem either.

In last line should have said Microjukebox not Vortexbox

And here are two examples of when Roon loses the Microjukebox (though completely available on Sonos and other network devices)

Hi @Lawrence_Klein,

I’ve split off your post into a new report because it looks a little different than what we are seeing in the other reports. The next time this happens can you make a note of the time the issue occurs and use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Hi I tried to send log via a drop box link, but I am not sure that I did it correctly. Please advise if it did not come through. Here’s another try

Thank you

PS error was at 6:38 last night but it’s continuously not working. Thank you

Thanks for sending that over, @Lawrence_Klein. We’ll look into this and get back to you as soon as we have more information.

Hi any updates on this issue? Roon still not working for me…thank you!

Hi @Lawrence_Klein,

We have activated diagnostics mode for your SonicTransporter and what this action does is automatically upload a log set to our servers, the one you sent was unfortunately not correct.

I can confirm that the log report has been received and I am seeing some interesting traces here, so I have also requested additional feedback from our QA team.

Can you provide some more details on the network setup? What model ASUS router do you have? Are you using any switches / powerline / range extenders?

Thanks…I’m using an ASUS AC88U with current firmware. No switches, power extenders etc on network (do use one Sonos extender for the Sonos separate network component). No hardware changes since everything worked well for a year or so.

1 Like

@Lawrence_Klein @dylan tells me the 5.6 kernel resolves this problem in Roon. I updated the default kernel for sonicTransporter. You just need to press the update button in the software manager.


That sounds great! Thank you.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.