Install Fails on Mac Pro

Roon Core Machine

New Mac Pro (2013)
6 Core intel Xeon E5
32 Gig Memory
250 Gig SSD
Promise Pegasus 2 R$ DAS on Thunderbolt 3
OS Mojave 10.14.6

Networking Gear & Setup Details

Gigabit Lan Cat 6 D-Link Hub

Connected Audio Devices

Currently Internal MAC (if I can get it installed)

Number of Tracks in Library

Tesy Library set up around 500 tracks

Description of Issue

Dowloaded MAC install and started install procedure
Roon begins to start with a icon in the center
A scree will briefly flash about backing up
App Crashes
Numours tries with sane result I’v tried to delete everything I can find but a reinstall results in the same result

Did install in a Windows 10 which said roon on the MAC and I disabled it and completed the install. Roon works on Windows 10

Went back to MAC install and install got to the point of seeing the Windows 10 install which i disabled. The app then starts and crashed as before
I’v tried to get logs but have not had any useful information that I was able to find

Were you performing a reinstall on this Mac? If so you might have a few files left of the machine from the old install that is messing things up. It seems every file is not captured when dragging a older version to the trash.

make sure you removed all these too…

1 Like

Perfect, Thank You. It has been so long since I need to get into the library I forgot how to access the hidden directory. Roon up and running.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.