Install problem - hangs on "just a few things to get you started page"

Caveat upfront - on a pre-release Windows 10 build - 10125

I have tried to install Roon an Surface Pro 2. I had it working on a previous w10 and Roon build but had to rebuild the PC. Install goes OK but I can’t get beyond the initial screen on roon. If I click on any of the choices I get no response and the app is taking up 135MB of memory but no CPU cycle.

I have tried de-install, reboot, re-install a couple of times but no further on. Is there anything I could do to further flush install?
Just had a thought and tried it on different hardware, a lenovo X1, same thing


Windows 10 on both machines?

I don’t think any of us are testing it yet :grin:

Hence the caveat :wink: I will keep trying as builds come in and let you know what occurs. Shame as I had the Pro 2 set up as a nice remote point into the main stereo. Will keep using the core on W8 for now then :smile:
All was wel on 10074 but new builds bring new problems.

So now on Build 10134 and Roon now gets past the initial screen and to the do you want to run as server or remote. On selecting remote it never finds the remote library.

Are you running a firewall? I would try turning it off if so, and see if things connect.