Integer mode question

I have the latest build installed, checked the box for integer mode. Clicking on the purple dot I don’t see anything about integer mode being active. Should I?



@sete - not on Roon team - however I have exclusive and integer enabled and do not see anything in regards to Integer mode when viewing purple dot. So I would say you are “good to go”.

1 Like

Yeah, that’s what I was thinking.



@bplexico is correct. There is no callout for integer mode in the signal path UI.