Interrupting and skipping Qobuz hi-res tracks (192/24) - it worked perfectly fine until 3 months ago

Thank you for the note. No problem of any kind with the network - I can stream HD movies to my PC (core; it is directly connected to the router via ethernet cable) and the same router is handling two large TV HD tvs and a number of other network devices without a hitch. My network speeds are (measured on the core) in excess of 800 MB/sec

1 Like

Hi,
i found out that in my case the problem is the roon multiroom feature
playing 192/24 only on naim ndx 2 via roon works fine
playing 192/24 only on naim Mu-So QB2 via roon works fine
grouping ndx 2 and Mu-So together with the roon multiroom feature the error occurs
playing multiroom 192/24 via the naim app works fine
hope that helps
if roon needs more information for analysis please feel free to contact me
best regards
Herbert

Hey @Igor_Mitrovic,

Thanks for detailing everything so far. If you don’t mind, could you please help with a little more information?

  1. Could you please navigate in Roon to Settings → Services for every device you’re experiencing the downsampling on and check the bit depth and sampling rate? Feel free to include screenshots.

  2. Since you’re running Roon on a Windows, could you please include information about your sound card? That might interfere with the output settings.

  3. Finally, could you please let us know about your Ethernet cables? What cat are they?

Thanks :pray:

Dear Beka,
Sorry for the delay - plenty on my plate these days…
So, I can check all of this (for now I can tell you that my ethernet cables are CAT 5e).
One thing that my answers to these questions will not elucidate is the fact that I had NO problem with Roon for almost two years on the very same hardware (I actually do not use my core for ANY music reproduction and the same is true for the iPad). The only changes that have occurred were software updates (both Roon AND Windows; I updated to Windows 11) and that is the only thing that is different.
Igor

So, as I said, the only output device I listen to (and care about) is my Node 2i. I am attaching the screenshot of the path (this is not downsampling and it never did - it just has these problems with interrupting and skipping 192/24 files over the last several months). Also, I am attaching the screenshots of the audio card(s) - one is Realtek and the other one is Intel - both HD.


Screenshot 2022-04-20 100839
Screenshot 2022-04-20 101013
Screenshot 2022-04-20 101115
Screenshot 2022-04-20 102033

And a question for you, Beka: why/how would audio-card interfere with RAAT sending the digital signal to my external DAC? Is RAAT using audio-card in a CORE to process the signal before it is sent to another DAC outside the CORE? What is the signal processing path? I can understand the issue where the output is my PC (CORE) - the reproduction will depend on the capability of the DAC in the audio card, but (as noted before) I really don’t care about that output - I do not listen to any music via PC audio.
Igor

Hey @Igor_Mitrovic,

I do appreciate all the information you’ve shared so far. One thing that caught my eye was the Windows update.

We’ve discovered in time that Windows’ automatic updates (that include the sound card drivers) can be unreliable. Could you please:

  • quit Roon (if open)
  • restart your Roon Core (INSERTCORENAME)
  • uninstall the drivers
  • navigate to the manufacturer’s website and download the drivers directly from there
  • install the drivers
  • ​launch Roon
  • verify if the issue still occurs

Thanks :pray:

I think support are getting your issues all mixed up. Windows system output or.drivers have no affect on network endpoints such as your Bluesound. I think @beka is missing up your posts in regard to when they asked you to try and use system audio to see if it also dropped out. The reason it was likely resampling is that your soundcard in the pc will be telling Roon it supports 48k only as that’s what the desktop Audio is set to. I would ignore anything to do with your desktop audio it has no relevance to droputs on the Bluesound.

Have you checked if there are any new firmware updates available for the node, best to ensure your on the latest firmware.

1 Like

Hey @CrystalGipsy,

Grateful for the insightful comments :pray: . I think you’re absolutely right! :heavy_check_mark:

@Igor_Mitrovic, what @CrystalGipsy mentioned about the firmware update is definitely a good step forward.

Thank you @CrystalGipsy - that was my impression too - the output to the DAC out should be digital (and nothing to do with audio cards of my PC, this would be VERY strange for the RAAT to use my PC audio card to do do D/A conversion and somehow do another A/D conversion and send a PCM - presumably - signal to my external DAC…). Also, my node has the latest firmware and has no problems (again) dealing with ANY resolution being streamed from Qobuz via BlueOS. This was the first thing I checked.

It would seem that we have no solution for this one (I hope, just yet). If this continues, however, I will have to pull the plug on my subscription…

Igor one thing what is the node 2i connected to? Are you using the digital out if so which one to your dac or its analogue out to an amp?

I am using toslink connection out to Chord Qutest.

Toslink of Qutest supports up to 96kHz only (Edit: according to web site.)

1 Like

Peter,
I can only assume that the information you have is an old one given the following: I am getting 192/24 resolution files to get to Qutest perfectly (and play perfectly at their native sample rate of 192kHz) when streaming directly from Qobuz to node. Moreover, Roon worked perfectly fine (the 192/24 resolution files delivered via node to Qutest without a hitch - coded in dark blue indication lights as is the set up for the 192kHz sample rate on the Qutest) until a few months ago and all of it via toslink connection.

Finally, this is from my Qutest manual:

Optical input: 24-bit/192kHz DSD 64

One can get this on the Chord UK web site at the link for the manual too:
(Qutest-User-manual-2.0-1.pdf)

It is true that Chord UK website lists 96/24kHz for the optical input, but this is not true for my unit or the units that are currently sold (as attested by the manuals and several online mags reviews of the DAC). I assume that this may be either error on the site or an old info from an earlier version of the Qutest that has not been corrected.

Finally, this is from the Node 2i support:

“The Bluesound NODE and VAULT can stream up to 24-bit/192kHz FLAC, ALAC, WAV, and AIFF files over an optical connection.”

(https://support1.bluesound.com/hc/en-us/articles/200712093-Why-is-the-TOSLink-connection-not-working-with-High-Quality-Files-)

I have checked this page to see if there are issues with the node itself (as well as my own setup - no problems exist).

I would try coax and see if you get the same issues to rule out at least if it’s the connection side of things. I had many issues with optical when I had a Node 2i and ended up using coax.

I’ll try that too. Thanks for the suggestion!

So, this (I hope) is the end of this saga: the Roon is working as it should (finally) again. I do not know (for a fact) what fixed it, but it may be the Roon update (though BlueOS update was pushed at the same time) as this seem to correspond with the update. I am really disheartened by the Roon support staff (see the exchanges above) that appeared to know less about their own software than a novice like myself as it seemed that (after some time) they were just dragging the things out; it would have been more intellectually (and otherwise) honest to say “I/we really don’t know what is going on.” My guess is that the issue could have been something around my upgrade to Windows 11, the problem seems to date to about that time… That said, I am REALLY HAPPY I am back in business!