Interrupting and skipping Qobuz hi-res tracks (192/24) - it worked perfectly fine until 3 months ago

Roon Core Machine

Dell Optiplex 7770 AIO
Processor|Intel(R) Core™ i7-9700 CPU @ 3.00GHz 3.00 GHz|
Installed RAM|32.0 GB (31.8 GB usable)
System type|64-bit operating system, x64-based processor
Edition|Windows 11 Pro
|Installed on|‎12/‎19/‎2021|
|OS build|22000.556|
|Experience|Windows Feature Experience Pack 1000.22000.556.0|

Networking Gear & Setup Details

Router/modem SMART/RG 802.11ac VDSL2 Gateway; MODEL SR516ac
Internet Provider Sonicnet (fiber 1G up/down)
Computer/Core machine on Ethernet

Connected Audio Devices

Bluesound Node2i; ethernet connection

Number of Tracks in Library

Library 10 000 tracks (local, none high res)
Use Roon exclusively for streaming from Qobuz (most typically playlists of up to 750 tracks)

Description of Issue

Until recently (3-4 months) had absolutely no problem streaming my Qobuz playlists; everything worked perfectly! Now, the system will NOT finish ANY 192/24 track; it starts and stutters after 15-40% was played and skips to the next track! It happens exclusively with highest res tracks and with ALL of them. This is an entirely new problem. I have tried rebooting each bootable device, disconnected and reconnected, tried wifi connection… Nothing has helped! Moreover, when I stream my Qobuz playlists using BluOS this is NOT a problem: all tracks are playing normally, without skipping and in their native resolution!

Another problem (that may be related as it started at the same time) is that when the core machine goes to sleep any “waking up” of the machine shuts down Roon (it has to be restarted although the system was playing fine when the machine was asleep).

I suppose, this may be related to upgrade of Win OS to Windows 11 (from 10).

In Windows, disable IPv6 and set DNS to
Then reboot the whole network of devices starting from the VDSL gateway.

Thank you - will try! At the first look, both IPv4 and 6 were off and the DNS server assignment was set on automatic.

They cannot possibly both be off, otherwise you cannot access the internet.

1 Like

You are right - I have not been in the control panel looking at the hardware properties (still a bit behind on knowing my windows OS).
Thank you!

That (for now at least :slight_smile: ) seems to have solved the problem. One note to others who may have the same problem - make sure (when selecting manual DNS) to also select “unencrypted only” (in the field for the encryption) - that’s the selection that works.

Thank you Peter!!!

I guess I spoke too soon… Yes, there seems to be some improvement - not ALL 192/24 res tracks are interrupting and skipping, but this is not fixed by any means as this is STILL happening… I am sincerely hoping that this will be fixed as it is, clearly, a ROON problem…

I would REALLY appreciate it if someone would try to answer this… Are there any ROON techs monitoring this board?

Hey @Igor_Mitrovic,

We’re so sorry to hear you’re experiencing this issue, and that our support team is only chiming in now.

We’re grateful for our community who’s helped so far: changing the DNS is very helpful many times. It’s something we would have recommended as well.

To help establish where the problem might stem from, could you please try to:

  • navigate to Settings → Audio and enable System Output
  • play 192/24 tracks to System Output (selected as a zone)

Is there any skipping?

Hi Beka,
So, I’ve played these tracks to System Output (my pc) and there was no skipping on any track that I played. However, as I check the path it appears that this also includes downconversion of 192/24 tracks to 48/24 output (in three steps).

Hey @Igor_Mitrovic,

Would you be able to share a screenshot of the Signal Path?

1 Like

Here it is:

In fact, when playing through the system output it is downconverting all tracks with resolution greater than 48/24…

Hey @Igor_Mitrovic,

Many thanks for that :pray:

I was wondering if you could please try to connect your Node to Roon via AirPlay. Do you hear any interrupting or skipping?

I have only one iPad as we are not “operating” in Apple/Mac environment in my household, but I can try to do it for diagnostic purposes…

OK, so this is what happens:
Playing iPad → Node via Roon results first in downconversion to 44.1/24 followed by a bit of playing, then a stutter and finally an interruption with a message “qobuz loading too slowly” with not being able to start playing again… After disconnecting airplay and reconnecting it, it would play (lower resolution) of some tracks that were not playing…

Beka or any other Roon Lab tech:
Since no one is explaining what is going on and (especially) offering a solution or providing any info what to expect, should I assume that you have no solution and cancel my subscription (BlueOS is working without a hitch across all the resolutions and al of my playlists)?
Thank you.


i can also reproduce this error
playing a 192/24 music track via roon on naim ndx 2 i have the same error
when i play this track direct on ndx 2 without roon it works perfect

Thank you, Herbert, for sharing - perhaps they will start taking us seriously…

I imagine this isn’t widespread and I’m sorry to say it’s likely a local network issue. I am streaming 192/24 to my Naim no issues. Whilst you might be able to stream from BluOs or Naims internal streaming both of those stream the flac direct to the device with no extra overheads. Roon is streaming native PCM which is much larger in nature but then it is still small network wise. I would check that the network from router to core is good.