iOS app cannot connect to core

Core Machine

Roon Core (full) installed on Windows 10 64 bit, powerful cpu, a lot of memory.

Network Details

Windows PC is wired to Orbi mesh router.
iPhone is on the same network.
Windows defender got access to Roon on private network.

Audio Devices

Would like to control Naim qb 2 thru iOS app.

Description of Issue

iOS app says connection failed and then looking for core all the time.

When I disconnect Roon on the Windows PC and reconnect, the iOS app attempts to reconnect but fails again. I can see windows10/ipv4 address of the pc in the connection status label on the iOS app. Norton firewall is deactivated.

I’m not sure how to solve it. Tried restarting PC, reinstalled Roon and iOS app. Same result.

Could you please help? Are there any logs that I can send for more debugging information?

Hi Arkadi, not official support, but, you might try when trying to connect if you get to a screen with a blue Help link, that will let you enter the server’s IP address, use and see it the phone then connects.

Hi Daniel! Thank you for the suggestion to solve the issue. I’ve entered this IP address the the textbox where it says: “If you’re sure everything else is working properly, you can suggest an IP address or hostname for us to scan”. Tried also my PC IP here. Samme issue unfortunately. I hope someone from the support will find time and look at the logs.

Apologies for the delay, @Arkadi_Danilov! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Are you still seeing issues here?

Are you able to use Roon on the PC during this time without issue?

Do you have any other remotes you can try to use? Do they have the same problem?

Hey @Arkadi_Danilov,

I was wondering if this is something we can still help with? :nerd_face:

This topic was automatically closed after 46 hours. New replies are no longer allowed.