iPad a1392 as remote


(wilfredo sanchez) #1

hello
I am going to get an iPad model A1392 . i would like to know if it is fully compatible with roon remote .i dont know wich version of OS it has.any help please??@support


#2

That is an iPad2 which will not work.


(Dylan Caudill) #3

Hi @wilfredo_sanchez,

As Ratbert mentioned, an iPad 2 will not work. Roon requires at least iOS 11 for iOS remote devices.


(wilfredo sanchez) #5

thanks a lot!!
and for android tablets wich version of android shoul run to be fully ccompatible with roon plse.


(Rene Bouwmeester) #6

This article from the Knowledge Base will get you started. You may also want to take notice of this article about Android display settings.


(wilfredo sanchez) #7

hi
please the samsung galaxy note 10.1 sm p600 year 2016 is compatible with roon plse??¬@support


(wilfredo sanchez) #8

hi .as i am trying to find a compatible tablet i ask for samsung galaxy tab pro 10.1 sm t 520.any help pls@support


(Dylan Caudill) #9

Hi @wilfredo_sanchez,

Looking at the specs for this device, it runs Android 6 and can be upgraded up to Android 8.1. This meets our requirements for Android devices.


(system) #10

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.