iPad does not show artwork any more with build 528

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus build 528

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

LAN/WLAN (iPad connected via WLAN)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Dear Sir or Madam,

Yesterday I have upgraded to the latest build on my nucleus. Since then the iPad app does not show any covers any more (just five or six in the first line of the overview-screen), no artwork, no pictures of artists, no covers anywhere. In parallel the iPhone-app works correctly.
I have rebooted the nucleus, have deleted the iPad-app and re-installed. Still the same issue - running on an iPad Pro 12.9‘‘.
Any helping hint would be welcome.

Thank you and best regards,

Hi @Lutz_Reinfried,

If you go to Settings > Setup and choose Clear Image Cache is there any change?

Hi Dylan,
After the reinstall of the iPad-app the images were still lost (as they had been already when I have upgraded the nucleus). I might have been inpatient after re-installing the iPad app… Now - waiting for a support hint - the system had time and images are back (probably the same effect as „Clear image cache“ would have had… - however, I have tried the „clear image cache“ yesterday without effect until today in the morning). Reinstalling the app and patience has done the trick…
Thank you very much, best regards, Lutz

Thanks for the update, @Lutz_Reinfried.

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or if you see this issue return. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.