iPad not able to control the core [Solved]

I’m using an iPad to as a remote for the Roon core located on a MacBook Pro. This was working fine until suddenly the iPad suddenly stopped listing the core as an Audio Zone. The iPad shows up in the as being networked to the MacBook in the Audio Settings. So I know that they are linked. I just cannot get the MacBook to show up as an Audio Zone on the iPad, and therefore, cannot use it as a remote. I have tried rebooting both devices but this didn’t help.

Is the Mac set up as a private zone, if so other devices will not be able to see it

What fixed the problem was by going into the device setup for my DAC and turning off “Use Exclusive Mode” under the “Playback” tab and then clicking “Save”. Then I turned went back into the device setup and turned “Use Exclusive Mode” back on and clicked “save”. Now the DAC connected to my core shows up as an Audio Zone.

This topic was automatically closed after 19 hours. New replies are no longer allowed.