iPad volume buttons control output device volume — disable?

Roon Core Machine

Ubuntu 20.04 LTS rackmount server, 16 GB RAM, quad core Xeon

Networking Gear & Setup Details

UniFi — core and output hardwired

Connected Audio Devices

Bryston 3.14 Ethernet

iPad Pro 2020 model 12.9”, iOS 15

Number of Tracks in Library

Not relevant

Description of Issue

The hardware volume control buttons on my iPad Pro (the ones on the edge of the iPad) adjust the volume of my Bryston streamer when the Roon app is in the foreground. I don’t much care for this feature. I can live with it maybe, but the problem is, when I start the Roon remote app, it immediately sets the iPad volume to whatever the Bryston volume is. This is very loud because my power amp is a low noise low gain device. This means if I’m using Roon and I get an iMessage, the iPad blasts out an alert at ear shattering levels. Worse, it keeps it at that level so two hours later when I’m reading in bed, the volume is still at that ear splitting level.

Let me know if you want a video of what I’m talking about.

How do I disable this feature that I never wanted? Thanks.

P.S.: Lock Screen controls is disabled.

P.PS.: Weirdly, whichever volume button on my iPad I press, the Bryston volume decreases!


Hello @Kuryan_Thomas,

Thank you for taking a moment to describe exactly what is happening since the latest release - we appreciate the vivid way you’ve explained the consequences of this.

One of our technicians provides some context on why this occurs here:

Our product team is aware of this feedback and they (and our R&D team) are investigating what options are available to improve this experience.

Please, bear with us :bear:


Fair enough, thanks. Sorry, I wasn’t aware there was already a thread on the subject. I did a search but nothing turned up.


Absolutely no need to be sorry, @Kuryan_Thomas. We’re glad to see you’re this interested in getting the best out of Roon.

I can’t wait for our team to announce more about this :nerd_face:

1 Like