iPhone 6s not appearing as an available audio zone

@support When i first updated to 1.5, I could use my iPhone 6s as an endpoint. In the last couple weeks, I have not been able to. iPhone will not show up as an available endpoint or zone. I have power cycled power cycled my phone and updated its software. Plz halp!

Hi @Brice_Lang ---- I went ahead and split your post out to a new thread as the previous one was from a year ago.

From your report I understand that you’ve power cycled the phone and the device is up to date, running the latest version of Roon. During your troubleshooting of this behavior have you confirmed that power cycling your core machine does not bring the device out of this state? Additionally, have you also tried removing and then reinstalling Roon on the 6S?

Lastly, what iOS version is running on the phone?


I tried all of those things and made sure my phone’s iOS and all Roon software was current. None of it worked. Lastly, I tried uninstalling and reinstalling Roon remote on my phone and that did the trick. Problem solved. Thanks.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.