iPhone and IPad do not show as zones

I am experiencing this lately. Neither my IPhone XS Max nor my IPad Pro are showing as zones anymore.
I have tried:

  • rebooting devices
  • reinstalling Roon remote
  • disabling re-enabling devices

So far none has worked. They used to work before?
I just wish I could get on to enjoying my music and not having to fiddle with things this often. It is rather frustrating.

Both phone and ROCK are on version 1,6 (build 416)
Roon os v 1.0 (build 174)

Xavier -

I am moving your post to @support section of forum and tagging the same.

Hi @Xavier_Pinto,

By default mobile devices are set to private zones, meaning they can only be enabled when using that device as a remote. If you’re using the iPhone as a remote does it show as available, or does it still not show even then?

Hey Dylan,

Things started to get a bit more weird. My Vega G2 DAC was no longer responsive. All the DSP settings were gone and I was not able to get them back. Files would not playback i.e. “Too many errors, will stop playing” Local and Tidal files. So, I rebooted the ROCK and now things seem to be back to normal. I can see the Iphone as an endpoint, and the Vega G2 is working again.

Not sure what it was?



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.