iPhone can't find Core :-0

though my NUC running ROCK not only is up, running and playing but neither my MBP or iPad have the faintest issue in finding and controlling it

all devices are running the latest Roon, macOS and iOS versions

alredy tried disconnectin/reconnecting iPhone from the network. also tried rebooting. to no avail
(iPhone 12 Pro, btw)

You on any mesh network at all. Can you confirm if the iPhone is on the same network range as your core? If so perhaps removing and reinstalling the phone app may help.

Have you tried forcing it connect, click on help and then enter in and see if it finds it.

yes, Simon: Deco M9+ mesh network here

anyway… tried again right now and… it did find the Core :slight_smile:


thank you

btw… yes: I did check the iPhone, when the snafu happened, was on the same network. tried controlling other network connected stuff (Philips Hue lights, Netatmo thermostat) and… it was. just Roon was affected

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.