iPhone has disappeared as an endpoint

I’ve tried reinstalling the app, restarting my router, restarting the core. It’s just not appearing as an option anymore.

Any suggestions?

As an endpoint from another remote? Did you check that it is not set to a private endpoint?

Has the iPhone updated to the same as core?

Go to the audio device settings and verify that the Private Zone is set to NO for the iphone. Sometimes updates reset some settings.

I got it working again. I had recently added a mesh wifi network. The iPhone in question had been working very well with this new network until it recently disappeared as an end point. I checked the core (a mac mini) and saw that the wifi was off. Given that it’s connected via ethernet to the router I would have thought that this would be fine. Turns out it only works if I set the phone to the old wifi network (which has terrible coverage).

So next I turned wifi on on the core and set it to the new mesh network, which got it working again.

Not sure why this need to be the case. I admit I don’t understand how devices connected via ethernet correspond to different wifi networks. Anyone have any clues?

Glad to hear it is working! Can I marked this solved then?

Yes, that’s fine thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.