Issue to access Qobuz music on Nucleus

I was enjoying Qobuz on my nucleus since a while. Then I decided to update my nucleus to the latest version 1.7 build 610
Since the update, my nucleus is unable to access Qobuz music. It says the account is still well connected, but that there is no music.
I installed again several times the latest update, still the same issue.
I tried to instal the core on my MacBook, it connect to Qobuz and read the music properly. When I switch back to the nucleus, no music again.
My nucleus is directly plugged to my internet box via RJ45
Please help!

I had the same issue with my Nucleus, but logging out of Qobuz, rebooting the Nucleus and then logging in on Qobuz (via Services) did the trick.
In your network setup, is your Nucleus allowed to access the internet, or does a firewall prevent that?

Hi Robert,
I just tried in this order: disconnect Qobuz, reboot nucleus, reconnect Qobuz via service and still no musique in.
I just check my network and nucleus is open to internet and It should be to allow connection and disconnection from Qobuz.

Hello @Thib, are you seeing this behavior from all remotes or just a specific remote? Also, have you tried temporarily disabling your firewall/antivirus to see if this helps or change DNS?

Hi @nuwriy,
It is the same from every remotes (as far as the core is on the nucleus, when on the MacBook, they are working fine).
There is no firewall/antivirus at my place.

Hello @Thib, any luck changing DNS to google or cloudflare?

Hello @nuwriy,
You made me learn what is a DNS and change it for the first time ever.
Guess what, it worked!
The nucleus was not able to adapt to the DNS of my provider and reset to an old one. I have be able to set it to the current one and everything is going well now.
Thank you for your support!!

1 Like

Hey @Thib, glad things worked out! Please let us know if you have any further issues.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.