Issue using ARC on Android with A&K Kann as external DAC

Hello! I don’t know how to move this post into support so I’m just pasting it here. Thanks for your help!

Hello, team! Would you please provide me some suggestions on how to fix this issue?

Thanks!

Hello @brian I see you’ve replied quite a bit in the Android ARC thread but I’ve not been able to get help with this issue. Will you please provide suggestions on how to fix it?

Thanks!

Hi @Scott_Seiler,

I apologize for the delay in getting you an official response from Roon support.

Your issue isn’t one of those we might have a canned response for. I’m going to bring this up with our ARC team and will get back to you with some ideas.

Thanks,
Wes

Thanks! I’ll standby. I appreciate the support.

Hi @Scott_Seiler,

I haven’t forgotten about you and wanted you to know. I’m still awaiting a review of your case with our team.

Thanks,
Wes

Thank you!

1 Like

Hi @Scott_Seiler,

We’ve continued to make incremental improvements to ARC’s performance with the Android system playback engine in general, as well as with USB bit-perfect playback for Android. I’m curious if the symptoms you encounter with the Kann Alpha are recurring on the most recent build (in particular, the fuzzy sound or digital distortion when playing DSD).

If so, we’ll want to take a few steps to finally nail down the incongruity between the two devices and fix whatever sample rate mismatch might be occurring.

  1. Do you have an EQ enabled on the Kann Alpha? What about “DAC Filters”? Disable these, if so.

  2. Are you able to supply the QA team with one of the following files?

  • A short recording of the distortion you hear when playing back DSD files in this configuration
  • An example track that causes these symptoms
  • A timestamp of when you last encountered the problem on this DAC.

You can use this uploader to send us any files at your convenience. Thank you!