Issue with Airplay not working on Roon devices (ref#6DSBK0)

What best describes your playback issue?

· Other

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Airplay

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Airplay on Denon Home, Cyrus Cast, Devialet Dione etc.

Describe the issue

I´m using Roon in our Hifi-Shop with many different devices. It`s running on Windows HomeServer 2011 with Roon 1.8/latest Version.
All the Roon-Ready / Prepared stuff works without problems, also the Chromecast-connected devices. Only the Airplay-device don`t start playing. (They did for all the time, only some days ago it stopped working)(Different models from different companies. For example I have an amp that does Chromecast AND Airplay. Chromecast works , Airplay not!
Not working means: you can choose the music, you can press play and it seems to be in playback mode, but the time sticks at 0:00:00 and nothing happens. It seems that Airplay does not take over control about the output-device, as this does`nt change the input or switch on the device.
So I think that Apple did some change in the software ?!
Thanks for your support!
Arnold

Describe your network setup

We use a Ripnas-Server with Windows HomeServer 2011 as operating system and Roon 1.8 / actual version

Hi @Arnold_Prenner,

Roon 2.0 has recently had a host of Airplay improvements, is there any reason now not to move from Roon 1.8 to Roon 2.0?

1 Like

Hi Carl
Thanks for your response.
Quite simple, My unit is running Windows HomeServer 2011. This is not capable to run 2.0…
So I need an other solution - best an Airplay-upgrade for 1.8 …

Hello @Arnold_Prenner ,

Thanks for reaching out. If you try to manually click somewhere in the seek bar when in this state, does playback temporarily work? Is there any change in behavior if you try to enable Compatability mode in Device Setup?

Hi Noris
Thanks for reply.

Sorry, but my device setup doesn’t show the compatibility mode button at all.
All the other ones, but not this one.

Finally, all the devices I tried are brand-new models. I tried the Devialet, I tried the Denon Heos and also the Bluesound in AirPlay mode. Always the same. With a Cyrus amp I played in Chromecast, but the same unit did also not work in AirPlay , so it is by sure a general AirPlay problem… (with v 1.8)

Have you tried adding the AirPlay devices to the Apple Home App? We’ve had other users have success with that.

A post was split to a new topic: I have been experiencing the same issue

Hi Daniel
… not yet; I´m using only Androids…
May be with some collegues equipement next week- I´ll keep you informed