Issue with Naim Mu-So gen.1 playing via Airplay2 (ref#A94ST2)

What best describes your playback issue?

· Playback starts, but I don't hear any music

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I don't have a System Output available, but I'd like to keep troubleshooting

Please try fully rebooting your network equipment

· No, I'm still having trouble

An issue with playback on System Output and another zone often indicates a network security problem. *Check your firewall(s)* to ensure that *Roon*, *RoonServer *and *RAATServer* are allowed to properly communicate

· I'm still having problems / This isn't relevant to me

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Naim Mu-So generation 1 over Ethernet

Describe the issue

Since Airplay2 was introduced, my Naim Mu-So gen.1 does not play anymore. Streaming from the Naim app works fine.

Describe your network setup

Naim Mu-So is connected over Ethernet as before the Roon upgrade. Other roon endpoints work well.

Go to the device settings in Roon and enable the compatibility mode. This is a new option that exists since the AirPlay 2 update. (And yes, it was not mentioned in the release notes and arguably should be enabled by default for known devices that need it, like the Mu-So 1):

Thanks for the trick but enabling compatibiliy mode did not switch the device to Airplay1 in my case.
I rebooted the rooncore (version 2.0 build 1432), restarted my Naim Mu-So1, toggled the compatibility mode several times but no luck.
When I check the Signal Path to Mu-So1, Roon is still streaming via Airplay2. That’s weird since I have other endpoints in my setup where Roon suggested Airplay1 by default.
In my use case, Airplay is broken in the latest Roon version.
Thanks for your help

Weird. Something for official support.

Can you add the Mu-So to the Apple Home app? This is a workaround but helped here:

1 Like

Thanks. Adding the Mu-so generation 1 to the Home app fixed the issue with Roon.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.